Windows 10: Wifi adapter not found after upgrade

  1.    14 Aug 2015 #1

    Wifi adapter not found after upgrade


    My desktop computer (formerly operating Windows 7) connects to my wifi router via a Netgear USB adapter. The programme still seems to be installed but computer says 'no network available'. I rather think re-installing the netgear thing is the way forward but how can I do this when I can't connect to download the driver???! Any other ideas please?
      My ComputerSystem Spec

  2.    14 Aug 2015 #2

    Use an Ethernet cable and plug the laptop into one of the routers Ethernet ports. Hopefully your laptop has the correct drivers for the Ethernet port. If not, try the solution below.

    Download the Netgear drivers to a USB drive on another computer (family, friends, library, computer retail store, etc). While you are downloading that driver, I would download a complete set of Windows 7, 8 and or 10 drivers for your computer for all of its hardware, just in case. Windows 7 and 8 drivers work on Windows 10 (although it's best to use a Windows 10 driver if it's available).
      My ComputerSystem Spec


 

Related Threads
Hey, So after 2 failed attempts at installing Windows 10 on an Acer Aspire Z5801 PC, I finally managed to succeed. However, a new problem appeared after installation.. The Wireless network adapter went completely missing. Windows does not...
Home wifi not visible after Upgrade in Network and Sharing
I just upgraded from win 7. Having done so I can no longer see my home wifi. When I say home wifi, it is the main wifi I have access to which is provided via a hotspot from a blackberry phone. This has worked perfectly on windows 7 previously...
28883 My pc wifi 2 adapter network no screnn :(
I was looking at the files on my x86 laptop this morning and noticed Windows-BT downloaded at 5.30AM
After struggling for hours to get this upgrade going... I finally found a solution thanks to a facebook friend. This guy installed build 10041, and successfully upgraded to 10162. So i decided to try the same... Clean installed 10041,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:53.
Find Us