The PC doesn't connects immediately to the internet on boot (delay)


  1. Posts : 10
    Windows 10 Pro
       #1

    The PC doesn't connects immediately to the internet on boot (delay)


    So I just upgraded from Win 8.1 Pro to 10 Pro (apparently the free upgrade was still valid) and Iv'e noticed that on startup the machine connects to the internet (Ethernet Cable, not WIFI) with a huge delay, how huge? I have "GOG Galaxy" game launcher which starts on boot, but it fails to connect to the server when it auto-starts, same for example if I try to open Google Chrome, I get a "no internet connection" message, same for delayed Google Drive sync etc etc.

    It's an Issues I haven't faced once on Win 8.1, and sometimes the boot itself is more laggy than Win 8.1, I mean my machine is like 8 years old but from my experience older machines tend to "love" more Win 10 over Win 8.1 performance wise.


    My Win Version : Windows 10 version 2004 OS build 19041.388

    Thank you.
      My Computer


  2. Posts : 6,980
    windows 10
       #2

    Welcome to the forum. It could be a slow DHCP server set a fixed IP see if that cures it
      My Computer


  3. Posts : 10
    Windows 10 Pro
    Thread Starter
       #3

    Samuria said:
    Welcome to the forum. It could be a slow DHCP server set a fixed IP see if that cures it
    How do I do that? and why I didn't need to change it on Win 8.1?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:06.
Find Us




Windows 10 Forums