No Internet after restart


  1. Posts : 14
    Windows 10
       #1

    No Internet after restart


    Facing this strange issue since yesterday (probably after the windows update) where the WiFi gets connected but there's no internet access.I have to unplug and replug the wifi adapter or turn on airplane mode and then connect every time to fix it. This happens after every restart or waking pc from sleep! Other devices connected to my router works fine! I've tried resetting socket api using 'netsh' commands, 'chkdsk', updating drivers, resetting network but nothing works! any help!!


    Windows version - 1909 (18363.900)
    No Internet after restart-annotation-2020-06-15-221511.jpg
    No Internet after restart-netw.jpg
    Last edited by ayan4u; 15 Jun 2020 at 12:21.
      My Computer


  2. Posts : 6,968
    windows 10
       #2

    By crossing out ipconfig data it makes it useless as most are in the 192.168.1 range which is private and can't be reached from the net there is no point . Try disabling the VPN and av adapter as they often cause it
      My Computer


  3. Posts : 14
    Windows 10
    Thread Starter
       #3

    did that ,doesn't work
    Samuria said:
    By crossing out ipconfig data it makes it useless as most are in the 192.168.1 range which is private and can't be reached from the net there is no point . Try disabling the VPN and av adapter as they often cause it
      My Computer


  4. Posts : 6,968
    windows 10
       #4

    Without the results from ipconfig /all we can't see what's wrong
      My Computer


  5. Posts : 16,139
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #5

    Hello @ayan4u,

    If you are unsure how to run ipconfig /all, this will automatically run it and create a desktop .txt file for you to upload!

    [1] Goto this TenForums link => Batch Scripts / Programs.
    [2] Goto the heading ipconfig /all . . .
    [3] Download and Run the .bat file.
    [4] Upload the results => How to Upload and Post Screenshots and Files at Ten Forums.

    I hope this helps!
      My Computer


  6. Posts : 14
    Windows 10
    Thread Starter
       #6

    Ok, the issue was fixed after manually updating windows to latest release (2004)...the real culprit was the last windows update!
      My Computer


  7. Posts : 16,139
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #7

    ayan4u said:
    Ok, the issue was fixed after manually updating windows to latest release (2004)...the real culprit was the last windows update!
    Please mark this thread as Solved!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:03.
Find Us




Windows 10 Forums