Teacher with No/Intermittent Internet Access

Page 2 of 4 FirstFirst 1234 LastLast
  1. Caledon Ken's Avatar
    Posts : 24,214
    Windows 10 Pro x64 Version 2004
       #11

    Can't find that model. Nothing LT or 45

    Model number should be on bottom, they also hide in battery compartment.
      My Computer


  2. Posts : 12
    Windows 10 Enterprise
    Thread Starter
       #12

    Oh I think you're on to something. I did just install a VPN recently, just to try it out, just before issues began. However I am no longer using it. It actually worked fine while I was trying out for a day or so. It's not been running while I'm having these issues.

    Elitebook 850.

    Here are the Network settings using regular WIFI connection (does not work)
    Teacher with No/Intermittent Internet Access-annotation-2020-03-22-171239.jpg
    Teacher with No/Intermittent Internet Access-annotation-2020-03-22-171312.jpg

    And here are settings connected to same router through phone hotspot (does work):
    Teacher with No/Intermittent Internet Access-annotation-2020-03-22-171125.jpg
      My Computer

  3. Caledon Ken's Avatar
    Posts : 24,214
    Windows 10 Pro x64 Version 2004
       #13

    Was this working before VPN ?
      My Computer


  4. Posts : 12
    Windows 10 Enterprise
    Thread Starter
       #14

    Yes, was working before VPN. And continued to work while using VPN for a day or so. Now not using VPN anymore. But issues arose after having used it for a bit.
      My Computer

  5. Caledon Ken's Avatar
    Posts : 24,214
    Windows 10 Pro x64 Version 2004
       #15

    So did you uninstall it, it being VPN


    Elitebook 850 is getting us much closer but they are six different models with different insides. Model 850 comes in G1 through G6

    So will need that number please


    Are you using bluetooth?
      My Computer


  6. Posts : 12
    Windows 10 Enterprise
    Thread Starter
       #16

    Elitebook 850 G1
    Did not uninstall VPN, only stopped running/closed. Will uninstall now.
    ED: Not using bluetooth
      My Computer

  7. Caledon Ken's Avatar
    Posts : 24,214
    Windows 10 Pro x64 Version 2004
       #17

    Thanks.

    Maybe shut off bluetooth as well. It's on the same card. less things for card to be doing.

    Click Bluetooth in lower right hand side of screen, open settings, shut off.


    Hit an impasse. G1 does not appear to have AC7260 wireless card.


    Once removed can you do a screen print of network drivers like you did before just so we see TAP driver uninstalled.
      My Computer


  8. Posts : 12
    Windows 10 Enterprise
    Thread Starter
       #18

    Uninstalled VPN and TAP is gone from network adapters
    Edit: also turned off bluetooth
    Teacher with No/Intermittent Internet Access-annotation-2020-03-22-174546.jpg
      My Computer

  9. Caledon Ken's Avatar
    Posts : 24,214
    Windows 10 Pro x64 Version 2004
       #19

    Any chance service is better?


    When did you go to V1909 assuming you are on 1909?
      My Computer


  10. Posts : 12
    Windows 10 Enterprise
    Thread Starter
       #20

    Going to reboot and check service and write back.
    Thanks!
      My Computer


 
Page 2 of 4 FirstFirst 1234 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:28.
Find Us




Windows 10 Forums