my son laptiop wifi disconnect after 5 minutes

Page 1 of 2 12 LastLast

  1. Posts : 201
    Win10 10.0.18362 Build 18362
       #1

    my son laptiop wifi disconnect after 5 minutes


    my house has 5 windows10 laptops, and 6 smartphones and one PS4,

    all these devices uses wifi

    this problem occurs only with my son laptop, it is dell laptop one year old came preinstalled with win10

    wifi disconnects after 5 minutes

    and it says something like your wifi netwrok uses old security keys please update your wifi security protocol

    i dont remember the exact phrase.

    i changed my wifi router yesterday as 5 years old router was giving problems too slow internet

    this problem occurs after installing the new router

    - - - Updated - - -

    the problem dont occur when we connect wifi router with LAN cable to son laptop
    Last edited by makhan10; 20 Mar 2020 at 06:10.
      My Computer

  2. Samuria's Avatar
    Posts : 6,036
    windows 10
       #2

    What encryption is the router using and what is the signal strength of the WiFi on his pc
      My Computer


  3. Posts : 201
    Win10 10.0.18362 Build 18362
    Thread Starter
       #3

    wifi router uses WPA and signal strength is fine on my son laptop

    the problem occurs even when he is close to router
      My Computer

  4. Anak's Avatar
    Posts : 1,252
    10 Home 64-bit | v2004 | Build - 19041.685 - See other Info below
       #4

    Hi makhan, that WPA encryption should be changed to WPA2.

    I suspect the reason you can connect with a lan cable is the security for it is already set to WPA2 but the wifi for your son's laptop is not.

    With the amount of devices you have you should know how to get around in your router to change it but It would be helpful if you can list the make and model# of your router.

    Also, go to: Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings - Then open the section at the bottom "All Networks" scroll down a bit to "File Sharing Connections" and make sure the recommended setting for 128bit encryption is selected.
      My Computers


  5. Posts : 201
    Win10 10.0.18362 Build 18362
    Thread Starter
       #5

    the router is provided by the local telecom company, it doesnt show the maker of the router

    son laptop setting is set to 128 bit encryption

    i will change it to WPA2 and then let you know

    thnx anak

    - - - Updated - - -

    change the protocol to WPA2

    still same problem
    Last edited by makhan10; 20 Mar 2020 at 10:17.
      My Computer

  6. Anak's Avatar
    Posts : 1,252
    10 Home 64-bit | v2004 | Build - 19041.685 - See other Info below
       #6

    • If you have an identical laptop try comparing the wifi and security settings of the one that does not disconnect with the one that does. If you find any differences change the settings of the one that does not work to the one that does.


    @Samuria : If you have any suggestions please reply.
      My Computers


  7. Posts : 201
    Win10 10.0.18362 Build 18362
    Thread Starter
       #7

    the problem occurs only with our home wifi internet,

    we have tried mobile hotspot and other networks without any problem
      My Computer

  8. Anak's Avatar
    Posts : 1,252
    10 Home 64-bit | v2004 | Build - 19041.685 - See other Info below
       #8

    And only on your son's machine, right?

    The router should have each device listed separately, go into the one for your son and go over the settings and compare them with the others.

    This could also be a power management issue on how long to keep the machine and wifi on. Go into pwr-mgmt for the machine and uncheck any settings to power down if idle, do the same for the wifi and the settings in the router.
      My Computers


  9. Posts : 201
    Win10 10.0.18362 Build 18362
    Thread Starter
       #9

    i ask telecom company is there any limit to how many devices can connect to wifi router

    they said 32 max
      My Computer

  10. Anak's Avatar
    Posts : 1,252
    10 Home 64-bit | v2004 | Build - 19041.685 - See other Info below
       #10

    my house has 5 windows10 laptops, and 6 smartphones and one PS4,
    If by 5 windows you mean 5 windows desktops then you have a total of 22 devices and that's 10 under the telcom's limit.

    the problem occurs only with our home wifi internet,
    we have tried mobile hotspot and other networks without any problem
    Then there's something in your home network causing this and you need to check all the working devices settings and router connections against your son's device and router settings.

    Are you still getting the security warning? If you are get a snip of it and post the attachment here. How do I attach a file to a post?

    Have you tried contacting Dell about this issue? It could be hardware related.
      My Computers


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:37.
Find Us




Windows 10 Forums