Internet/Ethernet keeps disconnecting on my backup hard drive


  1. Posts : 104
    Windows 10
       #1

    Internet/Ethernet keeps disconnecting on my backup hard drive


    Very weird situation. Running 1909. Never had this happen before.

    If I boot from my primary drive I never lose internet ..
    However, if I boot from my backup drive.. which is an image of the primary drive I lose internet connectivity if I am idle for a while and canít get it back up until rebooting

    But I never lose connections on my primary drive regardless of how long I am idle

    Any idea what can be causing this ? Itís literally a backup so all the settings should be the same right ?
      My Computer

  2. hsehestedt's Avatar
    Posts : 2,129
    Windows 10 Pro, 20H2
       #2

    Hmmm, if it is indeed an image and thus the same as the original, one would think that it would operate the same as the primary drive, as you noted.

    When your internet connection drops, are you getting any error messages? Does the network connection appear as though it is still physically up? Just to see if local network access is still working, can you ping anything on your local network such as your router when the problem occurs?
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:24.
Find Us




Windows 10 Forums