Unable to map NAS on router


  1. Posts : 7
    Win 10 pro
       #1

    Unable to map NAS on router


    Hello my first post with a problem that should be simple. I am not very network savvy.
    Two HDDs attached to a TP link Archer C9 router. A newly built desktop running Win 10 Pro v 1909 build 18363.592. My old, now failed win 7 PC mapped to the drives easily.
    I have followed the steps in How to map a network drive in Windows 10 | TechRadar I believe correctly. I cannot get the two drives to show up when I try to map. Browse only shows this PC// and windows cannot access //192.168.1.1.
    Any help or guidance will be much appreciated.
    Thanks.
      My Computer

  2. NavyLCDR's Avatar
    Posts : 15,503
    Windows 10 Pro
       #2
      My Computer


  3. Posts : 7
    Win 10 pro
    Thread Starter
       #3

    Thanks for your fast reply NavyLCDR. I checked the status of SMB1, it is enabled.Unable to map NAS on router-smb1_status.jpg
    John.

    - - - Updated - - -

    I have found the issue. The Onboard Lan Boot Rom was disabled. Now enabled and able to map the drive volumes attached to the router. For what it is worth the mother board is an Asus M5A78L-M PLUS USB3.
    Thanks, John.
      My Computer

  4. NavyLCDR's Avatar
    Posts : 15,503
    Windows 10 Pro
       #4

    Glad you got it figured out and thanks for the info!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:37.
Find Us




Windows 10 Forums