network connectivity icon is giving wrong information  

Page 2 of 2 FirstFirst 12

  1. Posts : 345
    Windows 10 Pro
       #11

    I found two things that work in conjunction, though they may only pertain to Huawei Mobile Partner (dongle), my only realistically available Internet connection here:

    1. Reverted back to 1903 from 1909, plus

    2.
    In Network & Internet (Settings) after uninstalling, cleaning its Registry components and re-installing Mobile Partner ...NOT letting "Windows manage this connection" (unchecking the box). Then before shut down, using the Network & Internet (in Settings!) to "Disconnect ". Followed immediately by Shut down command!

    Then the proper Systems Tray Internet icon shows there when I start again or re-connect.
      My Computers


  2. Posts : 1
    Win7/10/Debian9/RedHat/BSD
       #12

    I had a similar issue on my PC, the network icon in the system tray would show as NOT connected, but I have full Internet access. It seems in MY CASE to be a Windows 10 issue in this PC, as I have 4 other PC's here, all running Win 10 v2004 and this PC is the only one showing the fault. I fixed it on this PC in regedit.
    Navigate to \HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet -- double click on the 32-bit DWORD value" EnableActiveProbing " and change the value data from 0 to 1 then reboot the PC. My PC now shows the CORRECT network icon, connected and working.
      My Computer


  3. Posts : 345
    Windows 10 Pro
       #13

    I tried this on my HP G2 which is now running 1903 again. In the Registry that value was already 1 ..... and the icon/connectivity issue was there. So I then tried changing the value to 0 with no effect; now back to 1.


    On BOTH of my HP 840 Elitebooks (this one plus a G2 running 1909) the only fix -- which will work from one to 4 days, MAX -- is either uninstall/re-install Mobile Partner or use System Restore back to a point where I had uninstalled and re-installed Mobile Partner. Huawei has no official or available update to the OLD firmware and the several "UNofficial" updates are highly questionable IMO (the sources!) and include add-ons/extras which I not only do not need, but also do not trust.


    Unfortunately where I am located using Mobile Partner is my ONLY Internet option since as a physicist+engineer who has done lots of research on the subject of "electrosmog" ... I absolutely refuse to get a mobile hotspot!
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:56.
Find Us




Windows 10 Forums