Netgear CM500 Modem blinking Upstream light...

  1. Blackink's Avatar
    Posts : 74
    Windows 10 Pro
       #1

    Netgear CM500 Modem blinking Upstream light...


    I had a problem with my internet connection earlier tonight so I unplugged my modem and router (2 separate pieces of hardware) for 5 minutes and plugged the modem back in and let that start up, then I plugged the router back in.
    My internet was working again but only for about 5 minutes so I called Comcast tech support and through their automation support, they did a reboot on my modem. That took about 10 minutes but when it was all said and done, I noticed the Upstream light was now blinking green. There is nothing in the user manual to explain a blinking green Upstream light.

    I did a speed test on 2 different sites for download speeds and upload speeds and they are both spot on the what I should be getting.
    I'm pretty sure that Upstream light is suppose to be a solid green and not blinking, I'm pretty sure it was solid before all this happened.
    I have spliced together a connection file and an event log file and added here.
    Can someone take a look at them and tell me if they see something wrong?
    The column to the right of "Correctable" in the Cable Connection data picture has all zero's.



    Thanks,
    Steve in Central Vermont
    Attached Thumbnails Attached Thumbnails Netgear CM500 Modem blinking Upstream light...-cable-connection-data.jpg   Netgear CM500 Modem blinking Upstream light...-event-log.jpg  
      My Computers

  2. oscer1's Avatar
    Posts : 526
    win 10
       #2

    solid green light means more than 1 channel is locked so I would take it if their was only 1 channel being lock it would be blinking. so is the internet working fine now?
      My Computer

  3. Blackink's Avatar
    Posts : 74
    Windows 10 Pro
    Thread Starter
       #3

    oscer1 said:
    solid green light means more than 1 channel is locked so I would take it if their was only 1 channel being lock it would be blinking. so is the internet working fine now?
    The light was still blinking this morning even though I still had Internet.
    I rebooted the modem and all is well now.
      My Computers

  4. oscer1's Avatar
    Posts : 526
    win 10
       #4

    That’s good to hear.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:02.
Find Us




Windows 10 Forums