My Win10 laptop can't see my Win10 desktop printer

Page 3 of 4 FirstFirst 1234 LastLast

  1. TV2
    Posts : 2,221
    W10 Pro 22H2

    Hi Greg
    Have you tried Network Reset on all PCs yet?
    Best way:
    Turn off all PCs, Turn off the router. Wait 30 sec.
    Turn on router, wait for it to completely start up.
    Start with sys1 > startup > do the reset > restart sys1
    Continue to sys2 > startup > do the reset > restart sys2
    Do the same with sys 3&4

    See if all PCs see each other in Windows Explorer
      My Computers

  2. Posts : 18
    Windows 10
    Thread Starter

    Resets done.

    All systems networks have been restarted.
      My Computer

  3. TV2
    Posts : 2,221
    W10 Pro 22H2

    Does your router have a USB port?
    Did you put a thumb drive in there?
      My Computers

  4. Posts : 18
    Windows 10
    Thread Starter

    Thumbdrive inserted

    Thumbdrive installed on router, did not show on any system.
      My Computer

  5. TV2
    Posts : 2,221
    W10 Pro 22H2

    Do you know how to get into the router's settings?
    You may need to enable "File Sharing Server" in the settings.
    If you have a choice between DNLA media server, and SAMBA (SMB) server, choose SAMBA for this test.

    On my Trendnet router I need to switch from Basic settings to Advanced settings and USB is a main tab, and the options to enable file sharing is in there.

    I think it will be well worth the effort to get that USB stick to show, as it often solves the discovery problem immediately.
      My Computers

  6. Posts : 18
    Windows 10
    Thread Starter

    Verizon router USB non-functional

    The USB ports on my Fios quantum router are non-functional according to my searchs.

    Should I try another router?

    Can I use another router not provided by Verizon ( little uneducated about routers)?

    Suggestion for a different router.


    - - - Updated - - -


    sys1 (desktop where printer is) is visible on sys2 (laptop). I can see the printer but when i try to connect I get the "access denied error" that I get when I try to connect to other systems on my network. Printer sharing is "on" on all systems.

      My Computer

  7. TV2
    Posts : 2,221
    W10 Pro 22H2

    I would stick with the Fios router for now. Too much work for little benefit, for now.
    I would still see if I could access the router's settings if you can. You might try contacting Verizon and telling them what you want to do.
    The normal procedure is to type into the address bar of your browser. That will get you to the router login screen. The user name is usually "admin" and the password is usually the serial number on a sticker on the bottom of the router.

    The "access denied" message usually has to do with the sharing permissions on the PC. So I would focus on sys1, with the printer.
    Double check all the Network and Sharing Center advanced settings I outlined in post #12.

    Also: go to Control Panel > Devices and Printers > right click on the printer > choose Printer Properties >
    On the Ports Tab, check that the printer is listed on a USB port
    On the Security Tab, check that the Print box is checked for "Everyone".
    Double check the Sharing Tab.

    Does the sys1 PC require a password to log in at startup?
      My Computers

  8. TV2
    Posts : 2,221
    W10 Pro 22H2
      My Computers

  9. Posts : 101
    Windows 10 Pro

    Take a look at this Web sire and pay attention to the Function Discovery stuff.

    Windows 10 can't see other computers on network

    I had similar problems with my wife's Windows 10 Home laptop not seeing or able to send to the printer that is connected via USB to my desktop Windows 10 Pro.
    Once I followed these instructions, the laptop not only saw the printer and was able to print with it, she could finally see my computer on the network.
    Good Luck,
    Steve in Central Vermont
      My Computers

  10. Posts : 18
    Windows 10
    Thread Starter

    Printer settings correctly set to ...

    Checked printer sharing settings on system where printer is attached, and are as you suggested.

    Function discovery stuff all on.


    - - - Updated - - -

    After rechecking printer sharing settings I tried turning it off then back on.

    Now have access to printer from laptop (sys2).
    Checked Function Discover setting on my new tablet, not turned on. Turned on now I see sys1,2 and 3 on sys3.

    I still cannot access my laptop from tablet. "Access denied" error.
    Again I can't figure out how to give access to "the system" ie the whole laptop not just a folder or file.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:57.
Find Us

Windows 10 Forums