Hi all, i think I've try everything so maybe anybody help here

We have SAMBA disk under Linux, mapping disk and entering access data from Windows 7, Windows 8 works without problems (from work, home ...). Under Windows 10Pro map disk now not working . (some Linux update has been finished and the access does not work - unfortunately I do not have more info yet from our external company).

Previously, it was install SMB1 support in Win10 and mapdisk worked normally, now it appears after entering the access data: error code 0x80070035 - The network path was not found.

I tried to disable FW, AntiVir, uninstall and reinstall SMB1 support, and then on the lab : (NTLM authentication change, Enable Insecure Guest Logons, Netbios over TCPIP ... everything from here Windows OS Hub | IT knowledge base for system administrators error-code-0x80070035-network-path-not-found-windows-10 /).

I found a single record in the SMB log ... I changed IP numbers:
SMB client log (Microsoft-Windows-SMBClien
Could not establish network connection.
Error: I / O request was canceled.
Server name: 37.AAA.BBB.CCC
Server address: 37.AAA.BBB.CCC: 445
Instance name: \ Device \ LanmanRedirector
Connection Type: Wsk

Do you have any tips for try ? Thank you!