Share across devices setting turns itself on.

  1. Quexos's Avatar
    Posts : 152
    WIN10 LTSC, Linux
       #1

    Share across devices setting turns itself on.


    Settings > System > Shared Experiences > Share across devices

    That "Share across devices" toggle will not stay off. It enables itself every reboot, probably just since 14 JAN cumulative update. Any ideas why?

    Windows 10 x64 LTSC 1809 (17763.973 edit: and now up to 17763.1012)

    EDIT: ...and out comes a new CU (kb4534321) with:
    "Updates an issue that might prevent a userís settings from syncing across devices."

    Sadly, this update did not fix the problem though. I don't want Jack squat syncing across anything.

    EDIT2: A registry setting workaround, makes that whole section in the Settings Panel go greyed out and in the Off position.

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System]
    ; default was "EnableCdp"=-
    "EnableCdp"=dword:00000000
    Last edited by Quexos; 24 Jan 2020 at 10:40.
      My Computer


  2. Posts : 30
    win 10 Pro 64b 20H2
       #2

    I'm on Win 10 Pro 1909 v18363.592. I checked the share across setting (it was set to ON) and changed it to off. Rebooted and at least so far it has stayed off. Maybe somewhere in the subsequent updates this was changed? Anyway I've never noticed anything trying to sync in spite of this being on.
      My Computers

  3. Quexos's Avatar
    Posts : 152
    WIN10 LTSC, Linux
    Thread Starter
       #3

    Yeah, it's just one of the many things I toggle off when I first install Windows 10. It used to stay off, but just recently I noticed it won't any more. I don't notice it doing anything either since I don't have anything or devices to sync. It just annoys the crap out of me when windows disobeys and changes my settings! Seems like it could be a security/privacy violation.

    Mine resets to on on every single cold boot or even restart. I don't have anything other than Nvidia driver services that "start with windows" and no devices connected other than keyboard, mouse, monitor, so I can not imagine what is causing it.
      My Computer


  4. Posts : 30
    win 10 Pro 64b 20H2
       #4

    I'd only tested a restart, so after your reply tried a full cold boot. It was still "Off" after the boot, so maybe as you eventually upgrade it will "fix" itself, who knows.

    Just one of those little irritations. One of mine is the sys tray balloon font will occasionally set to like 1 pt. and is unreadable (as in hover over time to get date). The only way I've found to reset is pull up display settings and change magnification and then shift it back. Go figure.
      My Computers

  5. Quexos's Avatar
    Posts : 152
    WIN10 LTSC, Linux
    Thread Starter
       #5

    dlross said:
    I'd only tested a restart, so after your reply tried a full cold boot. It was still "Off" after the boot, so maybe as you eventually upgrade it will "fix" itself, who knows.
    It probably will, but for now, I'll 'registry fix' it (OP edited with that).
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:32.
Find Us




Windows 10 Forums