Unable to use Win 10 PC after Dec update - no access to internet


  1. Posts : 48
    10 1709
       #1

    Unable to use Win 10 PC after Dec update - no access to internet


    I thought I had 1909 installed in my senior computer. Turned out to not be true; still 1903. I have spent a really large amount of time trying to figure figure out what is happening. I am not even close to being adept.

    The major issue that started my problems was that my main computer would no longer interface to the internet.

    Environment of the system.

    - Two computers. Both with Win 10. One with 1909 (working) and my primary machine stuck at 1903 with partial installations.

    - After much working to avoid the mess of the new behaviour/features from MS, I got the 1909 machine working with awful screen colors and the difficulty of controlling the new MS interfaces and third parties applications. No joy on the 1903 system.

    - After the attempt to install 1909 on the 1903 machine, the computer failed to connect to the internet. The resulting 1903 machine continues to sort of work, but without any linkage to the overall system. No USB, no internet.

    - The machines are on an internal network, and they share an ASUS 3100 router (current firmware) to access the internet. 1909 fine for network connection; 1903 fails to access internet.

    - I do not allow the computer or router to use DHCP. I assign all IP addresses manually. I have multiple devices on the LAN that interface with devices that do not deal well with random IP addresses.

    - I found that the attempted 1909 update being installed (and failing), has added IP addresses for IPV4 and IPV6 (not the 1909 machine) in the router. They are not the IP addresses I have installed. The addition of the new IP addresses has blocked the normal computer IP paths and uses only these two alien IP addresses. This results in keeping the real internet links unavailable. Recently I figured out that the extraneous IP addresses installed by MS are configured to block user control from the computer.

    The 1909 machine is "just fine". It appears to me that MS is doing this. And there is no way to fix it. Working through endless attempts to try to figure out what is going on; I fail. What I have seen is a bunch of mixed pieces of installations that have failed in the 1903 -1909 system update. I have no real idea how to use the components of the computer; but they seem to be a mix of things that did not work and lots of "error" events. I am unable to even get to the internet to download a fresh update. Hoping that things have changed enough to work. I really do not want to remove multiple applications such as described by MS on making a clean reinstall. I have a bunch of software that can not be re-installed if deleted.

    And I have not yet figured out how to rationally control the new and wonderful changes to displays. I have yet to find a simple, direct, and acceptable configuration of colors. It is really quite horrible. What where they thinking.

    But how do I get this mess to work? Network connections and strange interface changes.
      My Computer


  2. Posts : 48
    10 1709
    Thread Starter
       #2

    Thanks dalchina. I appreciate your response. My fault; I think I have not described the situation properly. Let me try again. I may well still be off the track.

    I do not want to install 1903 again. It needs to be 1909. I thought I had 1909.

    I do have stored images of the system. But they are all the same non-functional version.

    The single problem that needs to be fixed ( I believe) is caused by the unwanted insertion of one IPV4 and one IPV6 configuration. These two connections are not any that I have personally installed. My presumption is that MS added these two IP addresses while doing an update. They block/replace all of my hard defined IP and DNS servers which are actually replaced by the unknown addresses every time I try to change them. The system does not allow my settings to persist. As either a normal user or as an admin. I am prevented from accessing the internet and devices on my local network. Both of the available net connections are shown as not connected to the internet. There is also a non-negotiable function imposed that wants to "balance" the network use. Totally stupid at least for home users.

    Recently I have discovered that these unknown IP links are installing new software to my computer. This is, I believe, clear evidence of MS seriously damaging my settings. I do not accept this overall configuration.

    I believe what I need is a way to get rid of the unwanted IP connections and overrides to my settings.
    Last edited by alternety; 21 Jan 2020 at 16:35.
      My Computer

  3. dalchina's Avatar
    Posts : 31,753
    Win 10 Pro (1903)
       #3

    Since my reply was irrelevant I have deleted it. Good luck!
      My Computers

  4. Samuria's Avatar
    Posts : 6,268
    windows 10
       #4

    Can you post results from a cmd prompt type

    Ipconfig /all
    Tracert Adobe.com
    Winver
      My Computer

  5. Jacee's Avatar
    Posts : 1,607
    Win 10 home 20H2 19042.1110
       #5

    Try re-setting Winsock........ How to Perform a Netsh Winsock Reset
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:23.
Find Us




Windows 10 Forums