Windows 10: Upgraded from Windows 7 to 10 - WiFi Issues Solved

  1.    08 Aug 2015 #1

    Upgraded from Windows 7 to 10 - WiFi Issues


    I just finished upgrading my Dell 1545 from Windows 7 to Windows 10. My WiFi is connected and I don't have any trouble accessing the internet through Chrome, Spotify, and iTunes. However, when I click on the Getting Started button to connect my accounts, it tells me "It looks like you're not connected to the Internet."

    Any suggestions on how to fix this? (I am not super tech savvy, so the more detail the better.)

    Thanks!
      My ComputerSystem Spec

  2.    09 Aug 2015 #2

    Sorry I don't have a solution, but just wanted to say I have the exact same issue.

    I upgraded my Dell Inspiron 560 from Windows 7 to Windows 10. On Friday. Since then, none of the new features can connect to the internet i.e. Edge, Mail etc all say 'It looks like you are not connected to the Internet'. Strange this is, I am connected. I launched IE which was still along the top of my screen, and can browse the internet no problem in IE.
    The icon at the bottom right shows 'Internet Access' and when I click it shows Ethernet Connected.

    I tried uninstalling Realtek PCLe GBE Family Controller, but it must have downloaded again on restart, and the issue persists. I have also uninstalled Avast, and have no vpn software installed.

    Other things I have read about Private/Public network etc, when I go to 'View your active networks', this shows you are not currently connected to any networks.

    I just don't get why IE works fine, but not the new apps.
      My ComputerSystem Spec

  3.    09 Aug 2015 #3

    Fixed!


    I finally decided just to reset my computer to see if that would help, and it actually did.

    Settings>Recovery>Reset this PC

    When you click "Get started" it'll ask you if you want to keep your files (which will delete all your applications and settings, but keep any documents, pics, etc. that you have) or delete everything. I chose to keep my files and it worked fine. It took a while and it was a pain to re-download everything and get all my settings and everything back, but it seems to be working fine now!

    Hope this helps you, Lisa!
      My ComputerSystem Spec


 

Related Threads
I have just upgraded to windows 10 from Windows 7. Since doing this my wifi is no longer working. Wifi is turned on but no networks are showing. Unfortunately I only have my mobile as a hot spot to use for Internet so I can not connect an ether net...
how do i activate the wifi. when i click on the icon on the bottom right it doesnt bring up the connections, like it did in windows 8.1/8
I upgraded Windows 7 To 10 Pro in General Support
No problems only question is do I have to drop out of the Insiders Program? I made a 500MB un-allocated space before Win 7 , didn't know if I had to but since it was there in 10 I did.
My acer aspire V3 571-647s laptop Intel i3 with Windows 7 Home Premium, 4.0 GB (3.84 GB) RAM, 500 GB hard drive, has Atheros AR5BWB222 Wireless Network Adapter, version 10.0.0.38 , Wed. 02/15/2012 . My network router is Netgear WGR614v10. My ISP is...
hy, i have question about 10147 release. does anyone else have WiFi drops? it happens like 5-10 times a day. usualy when i search for windows updates(maybe a coincidence?) or when i reboot the pc. then i troubleshooted a bit, i figured out that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:57.
Find Us