Windows 10: Networking doesnt work when using Safe Mode with Networking

Page 2 of 6 FirstFirst 1234 ... LastLast
  1.    08 Aug 2015 #11

    Just realized you said you have Norton. Wonder if that could be the issue? Haven't used it in many years and usually rip it out of any machine that has it.
      My ComputerSystem Spec


  2. Posts : 950
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       08 Aug 2015 #12

    Yes, I do. I use it through my ISP which is CenturyLink.
      My ComputersSystem Spec

  3.    08 Aug 2015 #13

    Not sure what to advise. Like I said, you usually can't connect thru safe made on wireless but I have never had issues connecting with a wired connection (as long as there weren't other issues such as malware). Wonder if it might be worth uninstalling Norton and then trying?
      My ComputerSystem Spec


  4. Posts : 950
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       08 Aug 2015 #14

    I will give it a try.
      My ComputersSystem Spec


  5. Posts : 3,033
    Windows 10 Pro 64 bit
       08 Aug 2015 #15

    May i ask what is wrong with Norton ( without a hatred for it) ? Issue you are having.
      My ComputerSystem Spec


  6. Posts : 950
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       08 Aug 2015 #16

    First, it wouldn't activate. Second, it wouldn't run. Third, it wouldn't update right. It took about 4 times to get it straightened out.

    Also, I have successfully removed Norton and Safe Boot with Networking (Networking) still won't work.
      My ComputersSystem Spec


  7. Posts : 3,033
    Windows 10 Pro 64 bit
       08 Aug 2015 #17

    Jesse Williams said: View Post
    First, it wouldn't activate. Second, it wouldn't run. Third, it wouldn't update right. It took about 4 times to get it straightened out.

    Also, I have successfully removed Norton and Safe Boot with Networking (Networking) still won't work.
    So Norton wanted to try to activate it in safe mode ? Now that you removed Norton, do not need to go and try safe mode. Looked like an older Norton version which might not work well with Windows 10, is Internet security suite, which year 2014 ?
    Some configuration of WiFi why does not work, as more issues with WiFi then ethernet for this, not sure of a solution for it in safe mode.
      My ComputerSystem Spec


  8. Posts : 950
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       08 Aug 2015 #18

    No, it wouldn't activate in Normal Mode. So, they restarted it in Safe Mode to do some diagnostics I guess and I couldn't connect back to them through LogMeIn.

    It's the latest version (2015).
      My ComputersSystem Spec


  9. Posts : 950
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       08 Aug 2015 #19

    I am worried that if my computer ever messes up, I won't have a way to fix it if I have to use Networking.
      My ComputersSystem Spec


  10. Posts : 3,033
    Windows 10 Pro 64 bit
       08 Aug 2015 #20

    Jesse Williams said: View Post
    No, it wouldn't activate in Normal Mode. So, they restarted it in Safe Mode to do some diagnostics I guess and I couldn't connect back to them through LogMeIn.

    It's the latest version (2015).
    Newer version is Norton Security 2015 22.5.2.15 , your specs said this> Norton Internet Security Online
      My ComputerSystem Spec


 
Page 2 of 6 FirstFirst 1234 ... LastLast

Related Threads
how do i activate the wifi. when i click on the icon on the bottom right it doesnt bring up the connections, like it did in windows 8.1/8
Solved Networking Win 10 with Win 7 in Network and Sharing
I have a desktop PC and two laptops all running Win 7 and networked through my router. I'd like to upgrade one of the laptops to Win 10 as a trial starter for probable upgrade on all but do not wish to lose the network connection in the meantime. Is...
I ran into a problem installing Win10 on my laptop (I posted about it here). I got into an endless reboot cycle where Win would go to desktop but no taskbar/apps worked and a popup message left me no choice but to reboot again. I needed to get to...
I'm just wondering if it works to connect to the internet in VMs, if yes I might aswell just try it out.
Hi there installing VMWARE workstation on W10 HOST machine -- (VMware workstation version 10). NAT and Bridged adapters don't work - anybody else had any luck (or with VMware player). (W10 x-64 Enterprise version). Cheers jimbo
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:08.
Find Us