I run my Mailserver on a remote machine and access it for maintenance using VNC

Yesterday I needed to make some space on its C: drive and moved files to another local drive on the Mailserver.
Today the Mailserver program is not running and I cannot access the machine.

I can ping it both with the IP address and its name.
I also got into its file structure using explorer (net use etc)
NB: Using explorer I reinstated the files I had moved (Mostly Thunderbird files from the Roaming folder.
(I stopped using Thunderbird a couple of year ago).

But I cannot restart it using shutdown (which is how I normally deal with restart problems).

Using the graphical interface I get "Failed to connect to registry".
Using a command line I get "No more threads can be created in the system.(164)"
(That may be because I've tried too many times and each time it has failed).

I cannot even access the Mail Program via a browser using the Mailserver login credentials to allow use of Web-Mail.
The browser just times out using both the IP address and the name.

Remote Desktop stopped working ages ago that's why I use VNC
The fact that Internet Explorer won't connect suggests a DNS problem but since I can ping that rules it I out I think.

Has anyone had a similar experience and managed to get things going again?

Tomorrow evening someone will be able to restart the machine but meanwhile I am email-less!

Any help greatly appreciated.

Jean

- - - Updated - - -

PS mail won’t work to usual x pls mail me at enquiries@mouson.eu