1809 wifi not working after update to 1903 failed then rollback


  1. Posts : 5
    W10
       #1

    1809 wifi not working after update to 1903 failed then rollback


    Asus Vivotab Note 8 (M80TA) tablets:
    Atom CPU Z3740 1.33 GHz processors

    I have 2 machines: 1 x 32gb and 1 x 64gb. Machines are otherwise identical.

    Going from a start-point where both machines worked perfectly on 1809.

    On the 64gb machine 1903 installed with no problems.

    On the 32gb machine the update failed and reverted to 1809.
    Now the machine won't show wireless networks . Bluetooth works but is Jerky/spasmodic.

    The Asus website is not showing new drivers for wifi or bluetooth. Anyway the 64gb machine, with the same drivers is working fine.

    I have tried the following:
    sfc: only Defender faults shown. (I can't do DISM because I don't have wifi.)
    Reset Network drivers
    Uninstalll wifi and bluetooth drivers and restart
    Uninstall wifi and bluetooth drivers and reinstall manually
    clean install 1809
    clean install 1903

    After clean installing either version everything works perfectly except wifi (and bluetooth spasmodic)

    Repeat:
    1. Both machines have the same wifi and bluetooth drivers
    2. The faulty machine was working fine at the start of the 1903 update. The update failed due to lack of space. (Windows did not ask for USB stick or more space).
    3. Rollback to 1809 took place. On restart many things were problematic. Had to reinstall wifi, bluetooth, SOC and ATK drivers manually. Wifi was not working after rollback. Bluetooth spasmodic.
    4. Wifi now shows: 'No wifi networks found.'

    Any help would be gratefully received.
      My ComputerSystem Spec


  2. Posts : 5
    W10
    Thread Starter
       #2

    Any ideas on the above?
      My ComputerSystem Spec

  3. Caledon Ken's Avatar
    Posts : 15,618
    Windows 10 Pro x64 Build 1809
       #3

    I might start at router. Ensure MAC filter not enabled. Did you do any updates to router firmware recently, if so undo those.

    Might also reset BIOS on tablet that can't connect.
      My ComputerSystem Spec


  4. Posts : 5
    W10
    Thread Starter
       #4

    Thanks but that isn't the solution.
    I have lots of other devices using the router. Reseting the BIOS (the latest version is installed) does not change things.
      My ComputerSystem Spec

  5. Caledon Ken's Avatar
    Posts : 15,618
    Windows 10 Pro x64 Build 1809
       #5

    Have you tried older driver, what ever is on vendor site?
      My ComputerSystem Spec


 

Related Threads
Hi, I've a problem to update Windows 10 from 1809 to 1903 with error code 0x80070003. I've tried : - To uninstall my AV (Bitdefender) - To rename the Software Distribution and Catroot2 folder - Windows Update - Windows Update Tool (In-place...
For update from windows 7 Can A person choose their version of Windows Ten ? Can I opt for 1809 and permanently avoid 1903 for a few years ?
Yeah, this is basic and I =think= I know what to do, but...assume and all that. :) Going here: https://www.tenforums.com/tutorials/2376-create-bootable-usb-flash-drive-install-windows-10-a.html it's pretty straightforward on how to create an...
I would like to reverse the update for 1903 and revert to 1809. Please point me in the right direction. I did no find the way to do that. I am having problems and would like to see if I go back to 1809 I continue to have the problems. Thank...
hey guys, on my main pc tonight i did the big windows 10 update. during the update i got a blue "something went wrong" screen. windows 10 tried to undo the update but now each time i turn my pc on i get the first windows 10 loading screen, then...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:41.
Find Us