Can't reliably access my router setup screen after W10 Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 1
    Windows 10 Professional (x64) (build 10586)
       24 Nov 2015 #11

    I have exactly this problem and it seems to be router independent. New fresh install of Win 10 (x64) yesterday and bare bones network functioning OK (no group set up yet) but found all attempts to access the Asus DSL-N55U router met with either "Connection Reset" no action or "Web Page Unavailable". On several occasions, hitting the "Try Again" button three or four times very quickly got me either a log in page or a partly rendered page from the setup software but trying to make any changes sent me back to Connection Reset. This happens on (newly installed) Firefox, Edge and Chrome.
    Pinging the gateway address shows it's still there and I can browse the internet - or at least I could until I tried a Factory Reset and found it impossible to get back in, even using the Asus Firmware Recovery program.
    I get the same issue with my spare D-Link DSL 2750U but it did let me in once yesterday long enough to put in the ISP details but it took half a dozen tries to get them saved properly.
    I've reset computer and router many times, renewed the IP addresses and tried a static but all in vain.

    Has anyone come up with a solution to this problem or even some new suggestions?
      My ComputerSystem Spec

  2. Posts : 10
    W10 Pro 64 - 1809 (17763.194)
    Thread Starter
       19 Jan 2016 #12

    Solved - sort of...

    Just thought I'd cap this thread.

    After much faffing around and a long chat with technical support it seems that NOD32 has been my problem all along. Nobody at ESET UK knows quite why NOD32 screws up communication with my D-Link router but it does (and has been demonstrated to do so), so I'm now using MS Defender and all is once again hunky-dory.

    Doesn't help anyone else I'm afraid.

      My ComputerSystem Spec

  3.    29 Jan 2016 #13

    similar symptoms, but certainly not a NOD thing...

    D-Link router DSL-2640 in Win10 @
    Can access management page using Chrome and Maxthon (webkit mode), however the ability to delete dynamically assigned IP address is broken.
    Cannot access via IE11, browser shows nothing after the login prompt. All above suggestions have been tried. On other PCs with older IE versions, no issues accessing router management page with full functionality.
      My ComputerSystem Spec

  4.    17 Aug 2016 #14

    I have the same problem as Fiendish and Man. I upgraded to windows 10 with a clean install. I used to be able to click on network in file explorer. Now, I can not do this. I can go to edge though and enter and I get the sign in page. I sign in and I go right to my router configuration with no problems. I have a Linksys e1200 router, which is the very basic model, no smart technology at all.

    I was concerned as I am trying to get my nettalk voip device to work. It is a replacement device for an old account. It hasn't work in the dynamic mode as port forwarding doesn't work with xplornet. So I was going with the static ip address with xplornet. That is the reason for my concern with being able to modify my router to go with the static ip system.

    I wish you all the best when it comes to figuring out this gliche with windows 10.
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
I did an in-place upgrade from Win 7 Ultimate to 10 Pro with no apparent least until my wife tried to watch Netflix on our wi-fi connected Roku. My computer is connected to my router with an ethernet cable. There is no wi-fi...
Hello everyone, I use the window snapping feature a lot, but mainly for maximizing windows. I have a dual screen setup and when I drag a window along the top edge of the screen onto the second screen, it becomes stuck. This is very annoying,...
Black screen while in Windows 10 setup in Installation and Upgrade
I was in Windows 10 setup using the Media tool. I have reached the step where it restarted then a big circle came up with three parts under saying like "Copying Files" and other two things. Then, suddenly it restarted and only a black screen was...
Router Extender in Network and Sharing
I am going to upgrade to Windows 10 in the near future. I am in need of a WiFi extender. Does it make any difference on the OS? Compatible with Windows 10? Thanks in advance.
Try to use Spartan browser on Win10 build 10056 to access my home Router but unfortunately it canot pop up the login I cannot do any configuration with my router when use Spartan browser. does anyone meet the same problem? thanks.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:46.
Find Us