Unidentified network no internet access

  1.    #1

    Unidentified network no internet access


    I can't seem to fix this error. I have tried every possible solution. Such as:


    1. Updating/reinstalling Network card drivers from device management.
    2. Obtain IP address automatically in TCP/IPv4 settings.
    3. Tried the cmd commands ip flush and reset etc.
    I narrowed the issue down to my Sony laptop because when I connect the same Ethernet to my Toshiba laptop it works fine. This issue began when I upgraded to fiber and the operator setup a new modem. The wifi works fine fine but I play a lot of mulitplayer games like Dota 2 so I'm noticing a jitter often on wifi. My old DSL was 8 Mbps down and 1 mbps upload and never had jitter. I got fiber to improve my ping but even with 50 Mbps down and 15 upload there is very annoying jitter.
    - Operating System: Windows 10 Pro 64-bit (10.0, Build 17763)
    - Processor: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz (8 CPUs), ~2.0GHz
    - Video Card - NVIDIA GeForce GT 540M
    - RAM - 8.00 GB
    - System Manufacturer: Sony Corporation
    - System Model: VPCF21Z1E


      My ComputerSystem Spec

  2.    #2

    Open a CMD prompt type
    Ipconfig /all

    Post results
      My ComputerSystem Spec

  3.    #3

    1. I'm having issue with wired connection

    2. ipconfig /all
    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Mohammed
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Ethernet:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
    Physical Address. . . . . . . . . : F0-BF-97-15-1A-92
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::e8f4:48cd:c985:3152%4(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.49.82(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 149995415
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-96-FC-86-F0-BF-97-15-1A-92
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Wireless LAN adapter Local Area Connection* 16:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #7
    Physical Address. . . . . . . . . : 1E-0F-6E-FE-59-36
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Local Area Connection* 17:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #8
    Physical Address. . . . . . . . . : 2E-0F-6E-FE-59-36
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR9287 Wireless Network Adapter
    Physical Address. . . . . . . . . : 4C-0F-6E-FE-59-36
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::eddc:e3c6:4036:7b2b%22(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.100.5(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Tuesday, July 9, 2019 7:46:55 PM
    Lease Expires . . . . . . . . . . : Thursday, July 18, 2019 1:43:42 PM
    Default Gateway . . . . . . . . . : fe80::1%22
    192.168.100.1
    DHCP Server . . . . . . . . . . . : 192.168.100.1
    DHCPv6 IAID . . . . . . . . . . . : 172756846
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-96-FC-86-F0-BF-97-15-1A-92
    DNS Servers . . . . . . . . . . . : 192.168.100.1
    fe80::1%22
    NetBIOS over Tcpip. . . . . . . . : Enabled

    3. ISP: STC (Saudi Telecom Company)
    4.Broadband connection: Fiber (got it recently, I didn't have this issue when I was using DSL)
    5. Router model:STC FTTH Device (HG8245Q)
    6. OS: Windows 10 (64 bit)
    7. Antivirus: Windows defender & Malwarebytes

    Also when I run windows troubleshooter it says Ethernet does not have a valid IP configuration
      My ComputerSystem Spec

  4.    #4

    You are not getting an IP try settings it manually to 192.168.100.10 subnet 255.255.255.0 default gateway 192.168.100.1 DNS 8.8.8.8 as your not getting an IP it's either a bad cable, router port, bad DHCP server settings manually will eliminate some faults
      My ComputerSystem Spec

  5.    #5

    Followed all the steps still isn't working. The only difference in network is that before it use to show "Unidentified network" and after giving the IP's its showing my routers name then "No internet"
    When I use this cable and port on my other Toshiba laptop it works fine.
      My ComputerSystem Spec


 

Related Threads
Hi, I tried to set up a wired network at home between my routeur and my 2 desktop PCs by connecting a switch between them. That switch is a Netgear FS205. One of the PCs (i9 9900k, rtx2080ti, 16go ram, Windows 10) gets internet perfectly through...
I have two computers running Windows 10 Pro Technical Preview Build 9926. One computer is a desktop and it is working perfectly. The other is a new HP 15-F039WM laptop and it came with Windows 8.1 With Bing installed and it also works perfectly in...
Currently, my PC can't connect to the internet through the LAN. The LAN says "unidentified network". However, the PC can connect to the internet through WiFi (but very poor connection). I have a PC that runs on Window 10 Home. And, in the middle...
Hi all, Today has been rough for me since about 10am this morning. I have a PC that I built about 10 years ago that qualified for upgrade to Windows 10 about 5 months ago and until this time, I've had internet access on my PC. I've had some...
Hello. I am having a problem with my LAN wired connection showing "Unidentified Network" I have No Internet Access, and it happened after I upgraded my desktop PC from Windows 7 to 10. The first day I upgraded, my Internet worked perfectly. It's a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:54.
Find Us