Networking issues since upgrading to Win 10 1903. Public settings.

Page 2 of 2 FirstFirst 12
  1. bro67's Avatar
    Posts : 7,022
    Mac OS High Sierra 10.14.3 Beta (18D21c)

    Make sure that Guest account is enabled.
      My ComputerSystem Spec

  2.    #12

    FuSchnickens said: View Post
    I found this when looking thru some stuff earlier. What do you think of this?

    Fix PCs no longer recognized in network after Windows 10 version 1803 upgrade - gHacks Tech News
    Done all that, ages ago, still didn't stop the problem from reoccurring though.
      My ComputersSystem Spec

  3. Caledon Ken's Avatar
    Posts : 15,231
    Windows 10 Pro x64 Build 1809

    Those fixes in ghack are listed in tutorial.

    Did you follow the tutorial I posted.
      My ComputerSystem Spec

  4.    #14

    Yes I just managed to get them all working. All 3 PC's networked together visable and with full access. All I had to do was enable SMB1. So with Windows 10 1903 anyone whose running it won't be able to network shared folders at all unless then know to enable smb1? Shame on MS for doing this and breaking everyone's network who upgraded to 1903.
      My ComputerSystem Spec

  5. Caledon Ken's Avatar
    Posts : 15,231
    Windows 10 Pro x64 Build 1809

    They are doing it because of the risk associated with SMB1.

    This way they know the client turned it on and when the brown stuff hits the fan they can say not me.

    clam1952 said how he is working around it, I do backup to my NAS with specific IP addresses, others map.

    It would be nice if they could get explorer to work with a higher level of SMB that does not have the exposure.

    I'm glad it is working.
      My ComputerSystem Spec

  6. Pendaws's Avatar
    Posts : 324
    Windows 10 Pro 64bit 1809 (17763.55)

    My windows 10 Computer that has had no issues with this (version 1903, 18362.239) but, yesterday the onboard NIC died.
    Of course, it ruined my network and since then I have not been able to view either my NAS or 2 WD My book live units in the
    Network. I have done all the enable of SMB 1, I went into the options and enabled ALL the SMB 1 protocols and the SMB direct,
    made PowerShell changes and I even have a HOSTS file that has all the IP address for my network and STILL, NOTHING.

    Does anyone have an Idea please?
    Attached Thumbnails Attached Thumbnails Network.jpg  
      My ComputerSystem Spec

  7. jimbo45's Avatar
    Posts : 7,652
    Windows / Linux : Centos, Ubuntu, OpenSuse

    Hi there
    Presumably you either replaced the NIC or added a USB type device.

    I'd power the whole kybosh down including router and any phones / smart TV's etc. Wait 10 mins and then start things up again.

    If you have any LINUX type NAS systems then in the samba file for older Linux distros sill reliant on SMB1 you need to change in the smaba.conf file the line (or add it if it isn't there) to maxprotocol = Nt1 as shown below :


    # ----------------------- Network-Related Options -------------------------

    # hosts deny = the hosts not allowed to connect. This option can also be used on
    # a per-share basis.
    workgroup = WORKGROUP <================Your network name
    server string = Samba Server Version %v
    smb ports = 139 445 <========== optional -- I set these as I have these enabled in Router firewall

    netbios name = REFUR <=============== Computer name
    max protocol = NT1 <================== This line


    This is assuming you have Samba v4 and above on your NAS

    For Non Linux type of NAS's that don't use SAMBA or pure Windows just ignore the above SAMBA adjustments required.

      My ComputerSystem Spec

  8. Pendaws's Avatar
    Posts : 324
    Windows 10 Pro 64bit 1809 (17763.55)

    Thanks for the reply. I did as you suggested but STILL no joy. As to the samba file, where do I find it?
    I did ask the people at Buffalo but I got nowhere with that. I asked how to make the NAS work with SMB2 or 3 but?
    Any more help you could give would be very much appreciated.
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
Windows 10 1903 (aka the May 2019 update) introduced a new networking tray icon, which gets shown when the PC is offline: 235633 However, I don't like this icon, because first, it also shows when the PC is connected to a network, but doesn't...
Local profile issue after upgrading to 1903 in User Accounts and Family Safety
I didn't have this issue on any of the test work computers that I upgraded so I thought hey might as well do my home computer as well. After the 1903 upgrade was finished and I logged on (username/password still worked so that's something) I...
Solved My saga of upgrading from Ver. 1809 to 1903 in Installation and Upgrade
This is how I managed to update my Win10/64 system from Ver. 1809 to 1903. My system has an Intel 17-8700 CPU with 16 GB RAM and a 128GB Samsung SSD boot drive installed on an ASUS P8Z77-M motherboard. Before attempting the update I made a complete...
Ok, just upgraded to Windows 10 this week and been bashing my head bloody for two days on networking issues. What on the green Earth are my networking credentials in Win10? I have a Microsoft account I'm logging into Win10 pc with (which I hate but...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:07.
Find Us