Windows 10: Ethernet Problem Windows 10

  1.    06 Aug 2015 #1

    Ethernet Problem Windows 10


    Hi guys! I've been having an issue since installing Windows 10.

    Whenever I stream (e.g. youtube/netflix) or download (i.e. windows updates) my Ethernet cuts out and I know longer have a connection to the internet. My connection to the router remains for a while, then that cuts out also. My fathers computer (still on Windows 7) is not experiencing this problem, and prior to the operating system upgrade (from Windows 7) I wasn't either.
    I have now attached a WiFi adapter and I can use the internet, but I prefer an Ethernet connection for speed. Any solutions? Or is anyone else experiencing a similar problem.

    (This is my first time posting to forums so if my explanation of problem is poor, apologies - but thank you for any help!)
      My ComputerSystem Spec

  2.    06 Aug 2015 #2

    Could be a network card driver issue. I would go into Device Manager and record the driver version then uninstall the driver and see whether windows installs a different one afterwards. Test and see!

    Perhaps if you posted what card you have, and what driver version, someone with that card may be able to help.
      My ComputerSystem Spec

  3.    06 Aug 2015 #3

    RajBee said: View Post
    Hi guys! I've been having an issue since installing Windows 10.

    Whenever I stream (e.g. youtube/netflix) or download (i.e. windows updates) my Ethernet cuts out and I know longer have a connection to the internet. My connection to the router remains for a while, then that cuts out also. My fathers computer (still on Windows 7) is not experiencing this problem, and prior to the operating system upgrade (from Windows 7) I wasn't either.
    I have now attached a WiFi adapter and I can use the internet, but I prefer an Ethernet connection for speed. Any solutions? Or is anyone else experiencing a similar problem.

    (This is my first time posting to forums so if my explanation of problem is poor, apologies - but thank you for any help!)
    Have you installed yesterdays cumulative update patches? Many networking issues were fixed with this.
      My ComputerSystem Spec

  4.    11 Aug 2015 #4

    Mystere said: View Post
    Have you installed yesterdays cumulative update patches? Many networking issues were fixed with this.
    Yeah I have installed all of the updates and it's still just disconnects after I stream or download anything. I find it odd that it's only happening when I'm taking large amounts of data, if I'm just sitting around on my pc for a long time only reading articles it never happens :/
      My ComputerSystem Spec

  5.    11 Aug 2015 #5

    linw said: View Post
    Could be a network card driver issue. I would go into Device Manager and record the driver version then uninstall the driver and see whether windows installs a different one afterwards. Test and see!

    Perhaps if you posted what card you have, and what driver version, someone with that card may be able to help.
    I uninstalled the drivers for it, only used my wifi adapter for a couple of days, then when I reinstalled the drivers for my network card the same problem was happening. My network card in device manager is called: "Broadcom Netlink (TM) Gigabit Ethernet" with the Driver Version - "15.6.1.2"
    I was considering purchasing a new network card, but the fact it was working perfectly before the Windows 10 update I'm reluctant
      My ComputerSystem Spec

  6.    11 Aug 2015 #6

    Recently read on this forum about big driver problems with Broadcom NIC.

    Have a snoop around and/or search for it.
      My ComputerSystem Spec

  7.    11 Aug 2015 #7

    linw said: View Post
    Recently read on this forum about big driver problems with Broadcom NIC.

    Have a snoop around and/or search for it.
    Thank you, I'll get to that now!!



    ** GENERAL UPDATE ABOUT MY PROBLEM! **
    I'm now experiencing a Code 22 (device is disabled) on the network card, enabling the device and/or restarting the computer is not fixing the problem. I have a feeling Microsoft might just not have done the right updates for me as of yet. :/
    Thank you if anyone has any more information on the problem
      My ComputerSystem Spec


 

Related Threads
Hi! After upgrading from W8 to W10 and then doing clean install of W10 my Ethernet connection is randomly popping alerts and losing connection (event viewer reports this as event 1014), card also is randomly being reset. troubleshooting just...
After I upgraded to windows 10, I started having problems with my lan connection. My speed was fine but after 10 minutes of use, the Internet connection just stopped. The shutdown and startup of the computer was also effected by this issue. Whenever...
I have a desktop PC with a Gigabyte X58 motherboard and Realtek audio and ethernet apps. The first thing that happened is the Realtek HD audio manager box kept coming up and I could not stop it. I deleted the audio app and it stop popping up, until...
Hello guys I just installed windows 10 and I have problems with my wired internet connection.It`s droping after a while and I lose the internet and then coming back or just dead until restart or i disable then realtek pcie gbit family controller.I...
I just installed Windows 10 and everything went fine. Now I cannot connect to the internet and when I try to install the ethernet card drivers after 30 mins of "installation" an error is displayed "The realtek network controller was not found. If...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:21.
Find Us