Language Bar in Remote Desktop

Page 2 of 2 FirstFirst 12

  1. Posts : 21
    Windows 10 Pro
    Thread Starter
       #11

    Ok, I have found something weird and Kari, if you could try it that would be appreciated.

    Lets make it clear :
    LAPTOP : Windows 10, Remote Machine, Office (client side)
    WIN7 : Windows 7, Virtual Desktop used to log onto LAPTOP (server side)

    I hope my explanations are clear!

    If I connect first to the LAPTOP, locally (I'm there, physically, at the office). I have the BAR and I can switch layout, perfect!

    If I then take that session (the one locally opened) from WIN7, I still have the BAR and also l can switch layout, still perfect!

    Now, let say I'm connected to the LAPTOP remotely but need to close the session (not only disconnect!) or if I reboot the LAPTOP, then, when create a new session, one I initiate FROM the WIN7 (server side) then, no BAR, no layout.

    It is like, if you open a bran new session, from the remote server, the BAR does not activate nor does the layout.

    Why does LAPTOP configure the session differently whether it is locally or remote?
      My Computer


  2. Posts : 21
    Windows 10 Pro
    Thread Starter
       #12

    Just to let you know, I'm sure it is a bug and the reason why I'm the only one in the world (again) with this behavior. Just to prove my point, I just went to the language setting and without touching anything, the LB just poped up! Sometimes it does, sometimes it doesn't ... !
      My Computer


 
Page 2 of 2 FirstFirst 12

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:32.
Find Us




Windows 10 Forums