NIC not connecting for more than minute after sleep mode.

Page 1 of 2 12 LastLast

  1. Posts : 13
    Windows 10 x64
       #1

    NIC not connecting for more than minute after sleep mode.


    Hello guys,

    I have configured my computer to wake up remotely from outside my network.

    NIC not connecting for more than minute after sleep mode.-screenshot_1.png

    the thing is that, when I wake up my pc, it takes more than one minute the NIC to connect to the network.

    NIC not connecting for more than minute after sleep mode.-screenshot_2.png

    is there a way to fix this, by telling the card to stay always on in sleep mode ?
      My Computer

  2. Caledon Ken's Avatar
    Posts : 20,267
    Windows 10 Pro x64 Version 1909
       #2

    I would remove the first check mark, "Allow the computer to turn off this device to save power".

    The other options will go grey but will retain their check mark. Test your access.

    Now your task bar is showing the wireless symbol and your screen print from device manager is showing wired. Could be it tries wirelessly, gives up and then goes wired.

    Are you using wireless or wired?

    Should be same Power Management options for wireless.
      My Computer


  3. Posts : 13
    Windows 10 x64
    Thread Starter
       #3

    when i remove that mark i cant wake up the computer remotely ... any other suggestions ?
      My Computer

  4. Caledon Ken's Avatar
    Posts : 20,267
    Windows 10 Pro x64 Version 1909
       #4

    are you using Wired or wireless and is your machine trying one you are not using?
      My Computer


  5. Posts : 13
    Windows 10 x64
    Thread Starter
       #5

    i am using wired connection and even if i desable the wireless it is still happening. The wireless was on but not connected. So i tried both ways and still have no idea why it is not working the way i want
      My Computer

  6. Caledon Ken's Avatar
    Posts : 20,267
    Windows 10 Pro x64 Version 1909
       #6

    Interesting that it won't wake.

    So if you disable "Allow this computer to turn off this device to save power" does it connect immediately on being awaking?

    Yes I saw you can't wake it but does it connect immediately?

    Next question when you say it takes a minute to connect is this after sleep or after hibernation?
      My Computer



  7. Posts : 13
    Windows 10 x64
    Thread Starter
       #7

    ok i have desabled the wireless adapter, removed the "Allow this computer to turn off this device to save power" off the NIC

    but i still have to wait to get connected.

    It only sleeps , hib is off
      My Computer

  8. Caledon Ken's Avatar
    Posts : 20,267
    Windows 10 Pro x64 Version 1909
       #8

    While it is early to rule out adapter I think this would indicate the issue is with something else.

    Are you using any special communication software like a VPN? Really anything over and above Windows communication software.
      My Computer

  9. Caledon Ken's Avatar
    Posts : 20,267
    Windows 10 Pro x64 Version 1909
       #9

    Should have thought of this earlier.

    Can you do a "Clean" boot, not a clean install, put it to sleep and then wake it. You can use this tutorial.

    Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts

    If we make the assumption that with a clean boot it connects immediately you can follow the tutorial to determine which software is at issue.

    If the problem persists under a clean boot it points us to either Windows or possibly the router.
      My Computer


  10. Posts : 13
    Windows 10 x64
    Thread Starter
       #10

    it is working now ,, i have updated the driver to latest :) thank you for you help :)
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:57.
Find Us




Windows 10 Forums