Unable to use a USB memory stick as a network drive through a Linksys

  1.    #1

    Unable to use a USB memory stick as a network drive through a Linksys

    Unable to use a USB memory stick as a network drive through a Linksys router.

    I use a EA 7500 Linksys router with a windows 10 32-bit computer.

    Until today, I was able to use a USB memory stick connected to the router as a network drive. However, when I tried swtching USB sticks, I could no longer use the memory stick as a network drive.

    Here are the steps that I've taken: refreshed the USB stick in Linksys smart wifi, reset network discovery in Windows 10, tried using different USB ports on the router, reset and power cycled the router, and restarted the Windows 10 PC, tried refreshing router firmware. None of those steps made any difference.

    The problem seems unsolvable, but there are hints from Linksys support that this is a known problem, and Linksys and Microsoft are passing the blame back and forth.

    I got this response back from a Linksys support chat: "Linksys router feature request to update SMB to version 2, Win10 developers update changed SMB v1 to SMB v2.Precious Joy L: And we're aware of this issue."

    The support chat person directed me to a Microsoft support page (https://support.microsoft.com/en-us/...r-version-1709) claiming there was a solution there. I looked, and there was no solution.

    If it helps, I got a case number of 10843700. However, the support people I contacted seemed to not understand the problem, and said I should contact Microsoft. Of cource, when Microsoft was contacted, they said if was a Linksys problem.

    When I tried accessing the memory stick through an address, I got this error "windows can not access \\"

    I tried the steps at "https://www.linksys.com/us/support-article?articleNum=136742" That didn't work.

    So I've tried several steps though Linksys support and given support reps detailed information, and nothing has worked and no one has been able to help.

    What should I do next?
      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 5,923
    Mac OS High Sierra 10.14.3 Beta (18D21c)

    You have to have SMBv1 enabled.
      My ComputerSystem Spec

  3.    #3

    bro67 said: View Post
    You have to have SMBv1 enabled.

    SMBV1 already is enabled. Checked it. Still no difference.
      My ComputerSystem Spec


Related Threads
This memory stick works on other PC's. It does not show up in Device Manager or as a removal drive on my PC. I unistalled and reinstalled the Mass Storage driver in Device Manager and restarted my PC. Is there anything else I can do? Thanks Ron
Hi, I am using a personal cloud storage drive (MyCloud by WD) in my network. In my windows 10 I am trying to install an application (The Journal by David RM) where I have a choice to install on a network drive. But when I try to select mapped...
hi there, Today i did a fresh install of win 10 Home today on my laptop but i'm unable to see my NAS Drive in my network. I can put the nas address into the address bar in my Network and i can access it but i don't like to do it that way. I...
I have a NAS (WD MyBookLive) which cannot be accessed in Windows Explorer on my brand new Surface by IP address (or name- though that doesn't work on any of my devices for some reason). I can access the config page in my browser by IP, and two other...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:45.
Find Us