Wifi disconnects. Tested 2 differents adapter

Page 1 of 2 12 LastLast

  1. Posts : 43
    windows 10 1809
       #1

    Wifi disconnects. Tested 2 differents adapter


    Hello
    I have a new computer with an integrated PCI wifi adapter (TP-Link TL-WN881ND)
    I also tested a usb wifi adapter and I have the exact same issue :
    Wifi disconnects after a few minutes (first it stops receiving data, then it disconnects). When I run a speed test it always disconnects in the middle of it. If I only browse the web it can take longer.
    What I tried :
    - With windows integrated driver, and latest TP link driver
    - tested my usb adapter on another windows 10 computer : works fine
    - tested wired network : works fine
    - tried disabling "Allow the computer to turn off this device to save power."
    - I have other devices on the same wifi, works fine. I also tested this computer on another wifi network, same issue.

    Thanks for your help.
      My Computer


  2. Posts : 6
    Linux
       #2

    On the off chance that you didn't unplug your switch before unplugging the modem, different gadgets associated with the switch may separate from the system. The restarting of the modem can result in a remote switch association being reset also.
      My Computer


  3. Posts : 43
    windows 10 1809
    Thread Starter
       #3

    Sorry, I don't understand what you mean. I tested two different wifi notwork, I have the same issue on both
      My Computer


  4. Posts : 43
    windows 10 1809
    Thread Starter
       #4

    Here is some more tests :
    - the same wifi adapter on another computer with windows 10 (same version, same driver) works fine
    - I tried reinstalling windows 10 from scratch and I still have the disconnection.
    - I tried booting a live linux, and it worked fine with wifi.
    Looks like it's THIS computer could not handle wifi on windows, even with correct driver, hardware, and fresh windows installation.
    This is crazy...
    Any clue ?
      My Computer


  5. Posts : 37
    Windows 10
       #5

    I’m having this issue with my TP-link wifi adapter
      My Computer

  6. dmholt57's Avatar
    Posts : 11,481
    19041.1 Pro 19041.21 Home
       #6

    In command prompt, type ipconfig /all <Enter> click the icon top left, edit, select all, copy and paste into the thread. Perhaps there is a clue here.
      My Computer



  7. Posts : 37
    Windows 10
       #7

    Here we go
    Attached Thumbnails Attached Thumbnails Wifi disconnects. Tested 2 differents adapter-459bc933-3bbf-4845-aa36-3920559941b1.png  
      My Computer

  8. dmholt57's Avatar
    Posts : 11,481
    19041.1 Pro 19041.21 Home
       #8

    There is no info showing a tplink adapter, only the realtec adapter is showing. Unplug the ethernet cable, plug in the tplink adapter and run the command again...
      My Computer


  9. Posts : 37
    Windows 10
       #9

    Ok i will try do this tonight as iím away out with the family.

    Any reason why its not showing my TP link adapter? Also why disconnect my network cable?
      My Computer

  10. dmholt57's Avatar
    Posts : 11,481
    19041.1 Pro 19041.21 Home
       #10

    The ethernet cable will sometimes be set as the priority connection...
      My Computer


 
Page 1 of 2 12 LastLast

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:00.
Find Us




Windows 10 Forums