Laptop updated to 1809. Can't get WOL to send out...

Page 1 of 2 12 LastLast

  1. Posts : 273
    Windows 10 Home 1909 18363.900
       #1

    Laptop updated to 1809. Can't get WOL to send out...


    Not sure the topic is exactly accurate. Here's the story:

    • Have been successful sending WOL to 2 other PCs in the house
    • Had problems with laptop and sent to HP. They upgraded it to 1809
    • Now when I send WOL packets the other PCs will not wake up


    Given that it was working fine on those PCs before, and the noted changes are to the PC sending the packet, I'm assuming that my sending PC needs something configured.

    My searches on WOL only find stuff about setting it up on the remote PC so it will wake up.

    Any suggestions about why my sending PC is not sending?
      My Computer

  2. Caledon Ken's Avatar
    Posts : 24,799
    Windows 10 Pro x64 Version 21H1
       #2

    Hi 56Kruiser

    When you set the new device up on network did it accidentally get setup as Public network rather than Private.
      My Computer


  3. Posts : 273
    Windows 10 Home 1909 18363.900
    Thread Starter
       #3

    I appreciate the query/response.

    I have already checked that, and it is on private network.

    BTW...I have checked that they do wake. When sending packets with my phone it works. So, it definitely is something about this laptop.
      My Computer

  4. bro67's Avatar
    Posts : 8,370
    Mac OS Catalina
       #4

    Check the bios settings. F10 should get you into it. Firewall settings can also block WOL requests.
      My Computers


  5. Posts : 273
    Windows 10 Home 1909 18363.900
    Thread Starter
       #5

    Would those things block the requests from being sent out? I was thinking only from being received.
      My Computer

  6. bro67's Avatar
    Posts : 8,370
    Mac OS Catalina
       #6

    56Kruiser said:
    Would those things block the requests from being sent out? I was thinking only from being received.
    Yes.
      My Computers


  7. Posts : 273
    Windows 10 Home 1909 18363.900
    Thread Starter
       #7

    Checked BIOS, don't see anything relating to allowing send of magic packets.

    With some more searching I saw a post that said you need to turn on simple tcp/ip. (I've never done that before)> So I turned it on.

    I also went in and set firewall rules to allow port 9 in and out.

    So, I decided to turn off the firewall just to test.

    Still not working, so my problem is not related to the firewall.

    The computer I am trying to send the packet from is a Home Windows. I've seen that you cannot remote control a Home version of Windows. I wouldn't think that would stop me from sending out a magic packet. I certainly was doing it all the time on 1709.
      My Computer

  8. bro67's Avatar
    Posts : 8,370
    Mac OS Catalina
       #8

    Windows Home is a bit wonky with WOL. Double check the network adapter settings. How to Enable Wake-on-LAN in Windows 10 If the chipset is a Realtek or Intel, instead of the Microsoft driver, try the chipset mfg driver. Go through these steps.

    Check if the device can wake the computer. My card was not listed:
    powercfg -devicequery wake_armed
    List all the devices to get the name:
    powercfg -devicequery S3_supported
    Enable waking for the network device (replace the name but keep the quotes):
    powercfg -deviceenablewake "Intel(R) Ethernet Connection (2) I219-V"

    Also do powercfg /hibernate off in cmd.exe. Make sure Fast Startup is off. Also try the wolcmd tool. You can get it from
    https://www.depicus.com/wake-on-lan/wake-on-lan-cmd

    wolcmd [mac address] [ip address] [subnet mask] [port number]
      My Computers


  9. Posts : 273
    Windows 10 Home 1909 18363.900
    Thread Starter
       #9

    Just to be sure...you do realize my problem is with the computer sending the packet to wake other computers, right?
      My Computer

  10. bro67's Avatar
    Posts : 8,370
    Mac OS Catalina
       #10

    Yep.
      My Computers


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:37.
Find Us




Windows 10 Forums