Ethernet keep randomly disconnecting when using high bandwidth usage Solved

Page 1 of 2 12 LastLast
  1.    15 Jan 2019 #1

    Ethernet keep randomly disconnecting when using high bandwidth usage


    This bug is happing long time for like 3 years. It's getting a bit better this year which let me disable/enable ethernet adapter and doesn't get stuck on restarting but this time it's getting worse when doing backup to my NAS.
    It always randomly disconnecting mostly when it's using high bandwhdth usage above 100 MB/s. I always have to disable/enable ethernet adapter everytime this happen. The more bandwhdth usage, the higher the change
    In the event log, I see the following error
    The description of the event ID 27 from the source e1dexpress was not found. Either the component that causes this event is not installed on the local computer, or the installation is damaged. You can install or repair the component on the local computer. If the event originates from another computer, the display information should be stored the same with the event. The incident included the following information: Intel (R) Ethernet Connection I217-V The message resource is present, but the message was not found in the message table - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">- <System> <Provider Name="e1dexpress" /> <EventID Qualifiers="40964">27</EventID> <Level>3</Level> <Task>0</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2019-01-13T14:52:17.519001800Z" /> <EventRecordID>4884</EventRecordID> <Channel>System</Channel> <Computer>XXX</Computer> <Security /> </System>- <EventData> <Data /> <Data>Intel(R) Ethernet Connection I217-V</Data> <Binary>0000040002003000000000001B0004A00000000000000000000000000000000000000000000000001B0004A0</Binary> </EventData> </Event>
    I searched and found the answer that must scan for virus and and run system reparing as well. All good but nothing helps. Tried to update driver from official Intel website, still same problem. Reboot reverted the driver to Microsoft version which I have no idea why

    My PC is clean installed few months ago
    BIOS is already updated and it's resetted to default
    Tried different port and updated and reseted my router

    Can anyone help me with this?

    UPDATE: Uninstall NetBalancer since it causes Ethernet to crash
    Last edited by evildog1; 16 Jan 2019 at 12:49.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 12,834
    Windows 10 Pro x64 Build 1809
       15 Jan 2019 #2

    Have you looked at your other devices... your NAS, your switch and or your router.

    I would also suspect cable(s), especially as you said at High Bandwidth.

    So really a process of elimination.

    Hoping you have another computer that you plug into where your cable terminates and then run a backup on it. If it passes then you can concentrate on your computer as you first suspected, if it fails, you have the same problem, I would be suspecting your cables, switches, routers or NAS.

    Then start swapping / switching to identify root cause.

    What speed are your cables rated at and are they in line with any building voltages, running parallel with building electrical circuits?
      My ComputerSystem Spec

  3.    15 Jan 2019 #3

    Yeah my other devices are working fine.

    I don't have other computer to test at the moment

    As I noticed my computer went down to 100 Mbps, I try other ethernet cable and got 1 Gbps back again but the problem with disconnecting still occur. I ran all the diagnostics using Intel PROset, all passed.
    I'm not electrician, how can I check the electrical stuff?

    Cable Test Results [15-01-2019 18:26:07] :

    Cable Length Status : Passed
    Cable Length: 6 meters
    Cable polarity Status : Passed
    Cable polarity normal.
    Local Receiver Status : Passed
    Passed
    Remote Receiver Status : Passed
    Passed
    Cable Quality Status : Passed
    Cable quality is excellent.
    Cable Integrity Status : Passed
    No cable problems detected.
    _________________________________________
    Connection Test Results [15-01-2019 18:27:28] :
    Connection Status : Passed
    Successfully pinged Gateway address 192.168.87.1
    Cable Link Status : Passed
    This adapter is running at full speed.
    _________________________________________
    Hardware Test Results [15-01-2019 18:27:34] :
    Register Test : Passed
    EEPROM Test : Passed
    FIFO Test : Passed
    Interrupt Test : Passed
    Extended Loopback Test : Passed
    _________________________________________
      My ComputerSystem Spec

  4.    15 Jan 2019 #4

    When you say it disconnects what exactly happened does the port on the router light go out, do you loose your IP are you running full duplex as that often causes it
      My ComputerSystem Spec

  5. Caledon Ken's Avatar
    Posts : 12,834
    Windows 10 Pro x64 Build 1809
       15 Jan 2019 #5

    Maybe describe your layout.

    The electrical stuff is really just a sight thing. While they can withstand some noise I've seen Lan cable run parallel to house wire or they use the same cable runs to go through floors.

    Are all your cables Cat6 and if longer Cat6E

    Maybe describe your network. Computer goes to switch 30 feet away that then goes to router another 30 feet away and NAS hangs off router on a six foot cord.

    If one cable change got you from 100 to 1000 I would be checking all cables.
      My ComputerSystem Spec

  6.    15 Jan 2019 #6

    Yes i'm running full duplex as it's the only option for 1 Gbps.

    When it disconnects, it shows the triangle exclamation mark on Ethernet icon and light still on on my computer. Nothing more than that. Router does not have light of ethernet sadly.

    All my cables are cat5e. My NAS and some IoT devices are connected to modem (0-1 m short cables) while my PC (1 m short cable) and some of devices connected to Router (around 3-5 m cables). 5 m between Modem and Router. Router is set to AP mode. this configuration shouldn't be problem at all and been working fine. Technicolor Modem is almost 2 years old and Asus router is 4 months old

    Problem only happen on my PC. As soon as the upload goes above 100 MB/s, the change to disconnect is high. I'm sure there is something wrong with my PC or the system itself.

    I have 120 Mbps download and 40 Mbps up speed of my ISP so i don't see this happen often. Only more often when uploading files to my NAS with 1 Gbps speed

    I had make the post about the same excat problem years ago but since that caused the entire network system to go nuts, locking up network stuff prevented me to make changes to Network Adapter after it happened. It didn't happen this time, i can disable/enable adapter. Uninstalled Vmware didn't help anyway

    My Intel Network Adapter randomly froze and stuck in restarting - Windows 10 Forums
      My ComputerSystem Spec

  7. bro67's Avatar
    Posts : 5,821
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       15 Jan 2019 #7

    Who is your ISP, what is the model and manufacturer of your Internet Gateway for your Internet.
      My ComputerSystem Spec

  8.    15 Jan 2019 #8

    bro67 said: View Post
    Who is your ISP, what is the model and manufacturer of your Internet Gateway for your Internet.
    It's Technicolor, Don't know the excat model. I rather not telling what ISP I have here. No point
    I don't think it has to do with ISP since I'm doing backup locally
      My ComputerSystem Spec

  9. bro67's Avatar
    Posts : 5,821
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       15 Jan 2019 #9

    Look on the label and post that info. We need to know who your ISP is, so that if others are aware of the same problem, you have better insight. Some devices will drop the connection when they get overwhelmed and it is not always your computer/tablet/laptop/phone/wearable that is the problem.
      My ComputerSystem Spec

  10.    15 Jan 2019 #10

    It's Technicolor TC7230. I understand why everyone need to know my ISP I still refuse to tell as I will risk my privacy if i tell it in public. I still have enemies near me anyway. Better not tell, better privacy.
    I don't think you understand this problem anyway...

    My other devices still can connect to the internet while my PC randomly disconnected. The terminal app on my phone failed to ping to my PC so it's not ISP problem. They are fine.
    I'm waiting for better answer from other users above lol
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
MpCmdRun.exe High Bandwidth in Network and Sharing
Can anyone help me with the problem of MpCmdRun.exe using almost all bandwidth to the point of stopping all other connections? Matt
Extremly slow/high usage of CPU/Mem/Bandwidth in Performance & Maintenance
Suddenly, well last week or so like on here I just switching from "New Posts" to "Forum" and on other sites in general the loading of anything new takes soooo long. The little wheel in the tab on Google Chrome that is open that I'm currently using...
i just got my new internet, modem and router. The tech hooked up everything to and it works. Laptop is connected via ethernet. The internet keeps disconnecting and connecting like every 5 to 20 mins. It would have that yellow triangle on the bottom...
Hi. Recently i've noticed that my CPU usage on idle is around 50% (which is high). I've found a process that is network related called "Service Host: Network Service (5)". It is currently using aaround 25% of my CPU. I can end it, but then it just...
Hi everyone. I have a problem with my internet connection. First, I've tried a PCI Wi-Fi card and a repeater and nothing change. My computer have a problem with the internet connection. When I play games like Counter-Strike, I'm spiking and I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:07.
Find Us