WiFi lost after Reset

Page 1 of 2 12 LastLast
  1. pyor66's Avatar
    Posts : 6
    windows 10 home
       #1

    WiFi lost after Reset


    Hello,

    I reset Window 10, after which I have no WiFi, though I can connect to the internet by an ethernet connection quite satisfactorily.

    I saved on my desktop an HTML file that showed programmes that had been deleted during the reset. Included in the list was
    “REALTEK Wireless LAN Driver and Utility REALTEK Semiconductor Corp. 1.00.0244"
    Double clicking on the link took me to the Realtek website. My motherboard manual identified the LAN as RTL8111E. From the Realtek website I downloaded RTL8186L / 8111E. Unzipped and installed drivers. Device manager shows driver as 10.25.119.2018 dated 19/01/2018.

    I still have no apparent WiFi connection. I would appreciate some advice on how to proceed.

    Thanks in advance.
    Attached Thumbnails Attached Thumbnails WiFi lost after Reset-int.jpg  
      My Computer

  2. Samuria's Avatar
    Posts : 6,028
    windows 10
       #2

    Welcome to the forum. Does driver show ok in device manager is no yellow triangle? Did the driver installation put any utilities for the wireless.. there are two ways you can connect to WiFi one is Windows the other is makers tool. Any makers tool turns off Windows WiFi which means it won't show up and you have to run makers tool
      My Computer

  3. pyor66's Avatar
    Posts : 6
    windows 10 home
    Thread Starter
       #3

    Thanks Samuria for prompt response. Device manager shows driver OK -no yellow triangle. No windows driver specified (or I don't recognise it). During installation no mention was made of wireless utilities and I can find no indication of wireless anywhere on my computer, windows or maker.
    Not quite sure how to resolve conflict between windows tool and maker's.
    Attached Thumbnails Attached Thumbnails WiFi lost after Reset-int02.jpg  
      My Computer

  4. Samuria's Avatar
    Posts : 6,028
    windows 10
       #4

    Open a cmd prompt type

    ipconfig /all

    Post results as I dont see a wireless adapter
      My Computer

  5. bro67's Avatar
    Posts : 8,346
    Mac OS Catalina
       #5

    Check to make sure that you have not disabled it through the Function key or a switch on the device. Some devices will disable WiFi if Ethernet is plugged in. You do not have to install drivers, since Windows will install the default drivers that works with your Wireless Adapter.
      My Computers

  6. pyor66's Avatar
    Posts : 6
    windows 10 home
    Thread Starter
       #6

    Samuria

    Apparently no wireless adapter.WiFi lost after Reset-ipconfig.jpg
      My Computer

  7. pyor66's Avatar
    Posts : 6
    windows 10 home
    Thread Starter
       #7

    bro67 said:
    Check to make sure that you have not disabled it through the Function key or a switch on the device. Some devices will disable WiFi if Ethernet is plugged in. You do not have to install drivers, since Windows will install the default drivers that works with your Wireless Adapter.
    Thanks bro67
    unplugged ethernet cable but no wifi replacement appeared
      My Computer

  8. pyor66's Avatar
    Posts : 6
    windows 10 home
    Thread Starter
       #8

    Well past bedtime. Good night. Speak again tomorrow.
      My Computer

  9. bro67's Avatar
    Posts : 8,346
    Mac OS Catalina
       #9

    pyor66 said:
    Thanks bro67
    unplugged ethernet cable but no wifi replacement appeared
    In that screenshot you posted, click on "Uninstall Device". Then make sure to check all boxes to uninstall both the device and driver and reboot.
      My Computers

  10. pyor66's Avatar
    Posts : 6
    windows 10 home
    Thread Starter
       #10

    Amazing what a good night's sleep will do!

    Realised that I had been extraordinarily stupid. I have been using Ethernet through household electricity ring main for just over a year and thought I had a built-in WiFi card but forgotten that I had removed WiFi dongle. Dongle replaced and all well.

    Apologies to you both, Samuria and bro67 but I have, at least, learned something from the experience.

    Thanks and best wishes. pyor66
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:37.
Find Us




Windows 10 Forums