unable to access any lan devices


  1. Posts : 18
    windows 10 x64
       #1

    unable to access any lan devices


    I am running windows 10. I am not able to reach any lan devices, for example, the pihole website, or ping my gateway. I temporarily turned off windows firewall, which did not help. It seems that other devices on the network are able to see the lan clients just fine, so it's something with the way this particular host is configured.
      My Computer


  2. Posts : 18
    windows 10 x64
    Thread Starter
       #2

    unable to access any lan devices-capture.png
      My Computer

  3. ICIT2LOL's Avatar
    Posts : 6,386
    1010 Pro on all on various machines version 2004
       #3

    Hello droidus mate have you tried running that diagnostics and being a singular thinker have you tried a different cable??
      My Computer


  4. Posts : 129
    10 Pro
       #4

    Mine is doing this too....
    Internet Access Blocked - Windows 10 Forums
      My Computer

  5. bro67's Avatar
    Posts : 8,350
    Mac OS Catalina
       #5

    mkr10001 said:
    Your issue is different from the OP.
      My Computers

  6. bro67's Avatar
    Posts : 8,350
    Mac OS Catalina
       #6

    droidus said:
    I am running windows 10. I am not able to reach any lan devices, for example, the pihole website, or ping my gateway. I temporarily turned off windows firewall, which did not help. It seems that other devices on the network are able to see the lan clients just fine, so it's something with the way this particular host is configured.
    Try removing the device and driver for the network device in Device Manager, not just the driver, then reboot. Also make sure that you are not using any third party Internet Security software. VPN software can also cause issues. This is how one person fixed their problems after the April update to Windows 10 caused network issues. How to resolve network problems caused by the Windows 10 April 2018 update - TechRepublic Google is your friend.
      My Computers

  7. ICIT2LOL's Avatar
    Posts : 6,386
    1010 Pro on all on various machines version 2004
       #7

    Did you ry a new cable yet?? as you can mess with the drivers and updates all you like but if the ipe is broken the ater is not going to flow.
      My Computer

  8. oldrock's Avatar
    Posts : 31
    Windows 10 64 bit
       #8

    Assuming it is a driver issue, one way to resolve it is to try a system restore. The April update broke the video driver on my laptop via the HDMI port and a system restore was my only option I could find and it worked. If a new cable doesn't do the trick it may be worth a try.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:29.
Find Us




Windows 10 Forums