Strange Network issue in 1809

Page 1 of 2 12 LastLast
  1. DrSysop's Avatar
    Posts : 215
    Microsoft Windows 10 Pro 64-bit Version 1809
       #1

    Strange Network issue in 1809


    I have 4 PC's in my private network & I cant see them including the PC i am on in windows explorer under network but I can access them by making a shortcut by entering \\name of PC & can see it that way.
    Why is 1809 hiding this? I have my network discovery set to be visible also on all my windows 10 1809 machines. I turned off the firewall in router also but that did not do anything. Its mind boggling is there another setting to show them in windows explorer? This goes for all mt 4 PC's one on WiFi I can see name of that pc on that machine but not others. Other 3 are hard wired & only 1 of them I can see all the networks not the other 2 but settings are the same & all on win 10 pro. I noticed this recently I use to be able to see all machines on all PC's & changed nothing.
      My Computer

  2. Samuria's Avatar
    Posts : 6,070
    windows 10
       #2

    Have all pcs got netbios running its that which show them up on the network if you do ipconfig /all normally the last entry is netbios. Windows doesnt look for pcs it asks the master browser for a list run this util on all pcs does it see them and note which is master broswer NetBScanner - NetBIOS scanner
      My Computer

  3. DrSysop's Avatar
    Posts : 215
    Microsoft Windows 10 Pro 64-bit Version 1809
    Thread Starter
       #3

    so what u saying this is normal netbios is enabled using ipconfig /all
      My Computer

  4. bro67's Avatar
    Posts : 8,353
    Mac OS Catalina
       #4

    1809 is not hiding anything. Make sure all machines are set for Private Network and if using any third party Internet Security software, that it allows the machines to trust the LAN. Netbios is no longer used, DirectSMB with WINS is now used. ipconfig /all does not enable anything.
      My Computers

  5. Samuria's Avatar
    Posts : 6,070
    windows 10
       #5

    Ipconfig only tells you if NetBIOS is active
      My Computer

  6. DrSysop's Avatar
    Posts : 215
    Microsoft Windows 10 Pro 64-bit Version 1809
    Thread Starter
       #6

    ok this is what checked in all my machines

    Strange Network issue in 1809-smb.jpg
      My Computer

  7. bro67's Avatar
    Posts : 8,353
    Mac OS Catalina
       #7

    You no longer need SMBv1 for Windows 10. It is only there for backwards compatibility. You do need SMB Direct. Usually lies in third party Internet Security Software or incorrect permissions for files and folders.
      My Computers

  8. DrSysop's Avatar
    Posts : 215
    Microsoft Windows 10 Pro 64-bit Version 1809
    Thread Starter
       #8

    ok do i need the SMBv1 for my windows 7 machines & Linux when I connect them
      My Computer

  9. bro67's Avatar
    Posts : 8,353
    Mac OS Catalina
       #9

    DrSysop said:
    ok do i need the SMBv1 for my windows 7 machines & Linux when I connect them
    Again, no you do not need the ancient version of SaMBa. It has been retired with all modern OS's. You just need to make sure that SMB Direct is checked.
      My Computers

  10. Samuria's Avatar
    Posts : 6,070
    windows 10
       #10

    Did you run test from post 2 so we know master browser and if pc can be seen it also often kicks it back into life
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:49.
Find Us




Windows 10 Forums