Internet connection lags after booting windows 10


  1. Posts : 1
    Windows 10
       #1

    Internet connection lags after booting windows 10


    Hello there,

    after recent Windows updates, if have these issues when booting up:

    Internet access is delayed, but I can use the browser 2 mins after booting Windows 10
    During that time I have an error saying no internet on my network adapter (it's a wired LAN connection)
    I troubleshooted the issue and I'll post the report below

    Windows Mail can't receive any emails until 5 mins after booting windows, I get socket error 10013

    I use Windows 10 Firewall control and it won't open until 10 min after booting windows

    This is the report
    However I couldn't find any rule/filter matching to "Sphinx-soft.com Guard" in Windows Firewall settings

    Can anyone help? Thanks

    Internet connection lags after booting windows 10-network_diagnostics.jpg
      My Computer

  2. Samuria's Avatar
    Posts : 6,063
    windows 10
       #2

    Welcome to the forum. Can you rebbot then go straight to CMD prompt do it straight away so we can see the error type

    ipconfig /all

    tracert 194.119.131.66

    post both results
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:27.
Find Us




Windows 10 Forums