Windows Cannot Access\\ PC(computer name) Errors

Page 1 of 3 123 LastLast

  1. Posts : 18
    Windows 10 Pro
       #1

    Windows Cannot Access\\ PC(computer name) Errors


    My two network machines that are at issue are Windows 10 Pro, vers. 1803 and Windows 10 Edu, vers.1803. They are ethernet connected(Gigabit-ethernet) and in the same WORKGROUP.
    After successfully coping several large .iso files from IMAGEONE(source) PC to SIMTRON(destination) PC, I start seeing errors when trying to access each computer: Windows Cannot Access\\IMAGEONE and Windows Cannot Access\\SIMTRON. This also occurs when I am pushing files from the IMAGEONE PC to the SIMTRON PC. To get the connection back, it requires many unpredictable restarts of both PCs. It seems totally random. Also, there are two other Windows PCs on the network that can access both these PCs
    most of the time that do not have their settings changed. This applies to the Windows 7 Pro PC as well. Very strange.
    Actions Taken:
    I first restarted each machine, one at a time to see if that corrected the problem. No Luck.
    checked connections by pinging both ways using IP Address and computer names. All 4 pings were successful, no lost packets.
    Checked Advanced Sharing on both machines for Private, Guest or Public and Networks. Discovery and Files & printers are all shared, with no passwords required.
    I checked the sharing and permissions on the drives on both computers which were all shared with Full permissions which were the same before this problem occurred.
    As directed in other posts, I checked the SMBv1 Support, it was enabled for Clients and Servers(both boxes checked).
    Since I am up-to-date with Windows 1803 update, I was advised to re-enable the Insecure Guest Logon in Local Group Policy Editor(gpedit.msc) by dbl-clicking and checking the Enable button.
    Checked the NetBIOS over TCP/IP protocol. It showed enabled using ipconfig/all.
    As suggested on other posts, I changed the following services from manual to automatic and made sure they were started.
    Computer Browser (this worked from the SIMTRON PC, once only)
    Function Discovery Resource Publication
    SSDP Discovery
    TCP/IP NetBIOS Helper
    UPnP Device Host
    I also restarted each machine following each change before continuing to check whether the problem was solved. No luck each time.
    I do not see Windows Homegroup on any of my Windows 10 PCs( I still see it on my one Win7 PC), so I assume that is not an issue at this point. Although getting the connection back is very intermittent, the problem always occurs following a copy/paste operation. Any help is most welcome. Thanks.
      My Computer


  2. Posts : 518
    Windows 10 Pro
       #2

    I've seen this problem raised a number of times in the last year or so, but never seen a definitive answer that works for everyone.

    When you get the error, are you browsing to the networked computer or are you physically typing \\[Computer Name]?
      My Computer


  3. Posts : 18
    Windows 10 Pro
    Thread Starter
       #3

    Hi Stigg, thanks for responding. I am browsing with my mouse using Microsoft Explorer(file mgr). I usually click the arrow left of the computer name to see the shared folders in the left pane. The machine names are always present under Network but either clicking the arrow or just the machine name produces the network error message. Just tried typing in the computer name and got the same error message. Since both PCs ping and show up as a network device, it is surprising that they can't be reached through Windows. Any other thoughts?
      My Computer


  4. Posts : 6,901
    windows 10
       #4

    Can you access by IP map a drive?
      My Computer


  5. Posts : 18
    Windows 10 Pro
    Thread Starter
       #5

    I already tried to map a drive using the machine name and folder name, but got the same error. If I understand you correctly, I tried mapping using the IP Address and folder name:
    \\192.168.0.114\Sci-Fi-Horror. A message showed stating it was trying, then the same network error message appeared. I will attach a screenshot for you. Windows Cannot Access\ PC(computer name) Errors-ip-mapping-errors-simtron.png
    Please let me know if there is a better way to do this, maybe in command prompt mode.
      My Computer


  6. Posts : 6,901
    windows 10
       #6

    Windows doesn't like share names with _ and other association characters try a share with just alphabet
      My Computer


  7. Posts : 18
    Windows 10 Pro
    Thread Starter
       #7

    If I understand you, here is a folder without special characters. I get the same network error.

    Windows Cannot Access\ PC(computer name) Errors-simtron-mapping-erros-no-special-char.png
      My Computer


  8. Posts : 518
    Windows 10 Pro
       #8

    Have you tried restarting your router and computers? If it still persists, try changing a computer name and restarting.

    I had a similar problem where one of my computers was invisible to all the others, but I could reach it by typing \\[Comuter Name]
    I think a lot of people had that problem at one time or another. Some even suggested certain network adapters were the problem, and suggested various settings and updating drivers. Check router firmware.

    Mine came good after the Windows 1809 upgrade.
      My Computer


  9. Posts : 1,098
    Win 10 pro Upgraded from 8.1
       #9

    Function Discovery Provider Host
    Function Discovery Resource Publication

    Both need to start automatically mine were all working good on 1803 but now on 1809 seems they are not starting up automatically as they should be. I use TeamViewer so when one doesn't show up and I need it I just log on with TeamViewer and restart both that usually get the P2P Workgroup going again.

    Edit I solve this by installing the Intel driver for my NIC card, it just didn't like the Windows Native driver no issue with 1809 and networking since.
    Last edited by Clintlgm; 17 Oct 2018 at 14:33.
      My Computers


  10. Posts : 11,168
    Windows / Linux : Arch Linux
       #10

    Hi there

    I think the whole mess that Windows calls Networking has been a hit and miss affair ever since Windows started out as a serious OS back in the days of Windows 3.11

    Sometimes it works, other times it just fails whatever you do. I don't think even Gandalf the Wizard could get this cludge to work.

    I've just arrived back home after a few days trip to the UK and connected a laptop while there to Virgin Internet.

    Back home now I can't even see THIS computer the one I'm logged on to -- using Windows explorer - Network--never mind the other ones in the network - and I've re-booted router etc etc.

    Windows networking is just such a horrendous monster -- never mind about all these "extra features we're building into Windows 10" -- just PLEASE Ms get some network people, lock them into a small room with no windows or toilets and say you are not leaving until Windows networking is fixed -- and if you really want a nice quick getaway "there's a nice little Water bath -- CIA prepared with quality guaranteed -- " waiting for you just outside your meeting room.

    Cheers
    jimbo
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:19.
Find Us




Windows 10 Forums