1809 breaks network browsing?

Page 2 of 2 FirstFirst 12

  1. Posts : 725
    Windows 10 64-bits
    Thread Starter
       #11

    Eagle51 said:
    Nothing jumps out at me, everything looks ok. You should run the script on your other Win10 PC's so we can compare them.

    1. You don't need SMBv1 for Win10 file sharing, unless you have legacy devices that require it.
    2. The CSDomain: mshome.net is normal
    3. The only things I see that you might need/want to change on the PC4GERALD PC is the following, but need to see the script output from your other PC's first.

    Open Regedit and navigate to the following key ...
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters EnableSecuritySignature: 1
    Size: 3
    Thanks Eagle...

    I am not certain what the these registry settings do; on Gerald's PC they are currently:

    Code:
    EnableSecuritySignature: 0
    Size: 1

    The script output from the PC, currently on version 1803, with the shares is attached.

    On this system the registry settings are:

    Code:
    EnableSecuritySignature: 0
    No "Size" entry exists
    JCC_PC-SMB-CHECK.txt
      My Computer


  2. Posts : 725
    Windows 10 64-bits
    Thread Starter
       #12

    EdTittel said:
    The network reset trick worked for me on certain test machines. On other machines, I went into Settings --> Network & Internet --> Advanced Sharing Settings, then opened "All Networks" and set it like so:
    Attachment 207182
    This also worked to restore network browse capability, but I had to reboot those machines before it "took." Alas, for security reasons, though, this approach might not be suitable for a workplace environment. You may try turning off either the Public folder sharing setting or leaving Password Protected Sharing turned on, and see what happens. Sorry for your trouble!
    HTH,
    --Ed--
    Thanks Ed...

    That's pretty much what I did, but it did not resolve the issue...
      My Computer


  3. Posts : 4,224
    Windows 10
       #13

    Sorry for your troubles. I'm not sure what to suggest next, except perhaps the "Shared Folders" troubleshooter under the Network and Internet heading. May not do much good, though (I think it works by doing automatically what you've already tried manually). Worth a try, perhaps?
    1809 breaks network browsing?-image.png
    HTH,
    --Ed--
      My Computers


  4. Posts : 725
    Windows 10 64-bits
    Thread Starter
       #14

    EdTittel said:
    Sorry for your troubles. I'm not sure what to suggest next, except perhaps the "Shared Folders" troubleshooter under the Network and Internet heading. May not do much good, though (I think it works by doing automatically what you've already tried manually). Worth a try, perhaps?
    1809 breaks network browsing?-image.png
    HTH,
    --Ed--
    Thanks Ed...

    This is a small office and cannot try it during the day, but will try when schedule permitting. It's certainly worth a shot....

    If it doesn't work, I'll just wait for the PC that hosts the shares to be updated to version 1809, it's been restored via Macrium to 1803. People in the office can access the share with UID/PWD, so it's not urgent for them...
      My Computer


  5. Posts : 1,471
    Win10 Home x64 - 1809
       #15

    Hey Cr00ng,
    From the way I understand it ...
    1. The Enablesecuritysignature & Requiresecuritysignature parameters are for security and as long as the values match (which yours do) then there's no issue.

    2. The Size parameter has to do with memory management and the recommended setting is 3.

    Size Valid Values
    1 - minimizes used memory
    2 - balance used memory
    3 - optimal setting for file sharing and network applications

    Note: AFAIK, the above would not cause the issue you're seeing with Network Browsing.


    There are a couple of things I see from the script outputs for your two PC's ...

    1. It appears you're using IPv6 on JCC_PC but not on PC4GERALD. You may want to make sure you have IPv6 enable on the PC4GERALD.
    Note: It appears that Win10 1809 needs IPv6 enable, but don't quote me on that.

    2. The PC name ... JCC_PC ... I'm still looking into this, but I think the underscore is NOT a valid character anymore and it might cause netbios issues in Win10 1803 and up. You many want to consider changing the name to JCC-PC or JCCPC.
      My Computers


  6. Posts : 1
    Win 10 Enterprice
       #16

    Fix for Win 10 Enterprice 1809 network sharefolders browsing


    Hey
    just change from:
    Code:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters]
    "AllowInsecureGuestAuth"=dword:00000000
    to
    Code:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters]
    "AllowInsecureGuestAuth"=dword:00000001
    restart the PC and the sharefloders browsing works again !!!!!
      My Computer


  7. Posts : 4
    Windows 10 Professional x64
       #17

    I Have been having the same problem on a new build with 1809. So far the only thing that has worked was enabling SMB 1.0, that was not the solution of choice, I tried many other options first, including making sure both of the Function Discovery services, The SSDp Discovery, & UpnP services were all enabled.
    Since SMB 1.0 should not be on, can someone advise how to disable it & still have access to the computer on the network?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:51.
Find Us




Windows 10 Forums