Windows 10 can't find the Workgroup but says the drive is shared  

Page 3 of 4 FirstFirst 1234 LastLast

  1. Posts : 130
    Windows 10
    Thread Starter
       #21

    Eagle51 said:
    Hey loninappleton,
    On the PC where you're getting ... NetBIOS over TCP/IP Disabled ... check your adapter properties.
    1. Open Control > Network & Sharing > Change Adapter Settings
    2. Right Click on your Active Adapter > Properties
    3. In the Properties popup box > Click on the Internet Protocol Version 4 (TCP/IPv4) > Click Properties > Advanced
    4. Go to the WINS Tab and make sure Enable LMHOST Lookup is checked and NetBIOS Settings that Default is Selected
    Attachment 205633
    All of this is just like it looks here.
    But the NetBIOS default under discussion has not changed.

    What I'll do next is look at my backup drive that boots propertly and see if anything is
    different from what you show. After that I just have to use the backup and consider that
    it's my error in using a strange software which in other hands the errors and fixes would
    be apparent. If a forum exited on the Blackbird topic that would be nice but it's not
    "their way" I guess.

    I'll plug in the old drive and see what I can see.
      My Computer


  2. Posts : 130
    Windows 10
    Thread Starter
       #22

    All is the same on the working boot drive.
    Last thing is I'll rerun the netsh commands.

    On thing I recall from setting up with a service provider was a step to DisAble/ Re-Enable at one
    point. Does that change this NetBIOS setting.?

    Continuuing.
      My Computer


  3. Posts : 56,674
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #23

    Been found by many that this may need to be enabled, also. Just throwing it in......

    Windows 10 can't find the Workgroup but says the drive is shared-2018-09-27_16h34_36.png
      My Computers


  4. Posts : 130
    Windows 10
    Thread Starter
       #24

    Two things.

    I ran the netsh commands from above. This allowed the network command to display the two
    PC nodes I have going. Trying to open them gavr a different error which is simply

    The Server Service is not started'

    An entry in Services to activate? Which One? Anyway that's the error.

    Other thing is the error I;m looking at in ipconfig is NetBIOS Disabled.
    On the Screen above with the tutorial there's a button to Enable Net BIOS over TCP/IP. Anything to be done with that?

    From here I'll catch up on remarks about using Powershell, but finished for this day.

    Of note is that on this machine certain commands are really slow to start-- lots of throbber action
    taking minutes to complete. As I said, I may just use my backup and then reinstall from scratch when
    putting in a new CPU next couple of days.
      My Computer


  5. Posts : 130
    Windows 10
    Thread Starter
       #25

    Dick, I will check the SMB you show as well.

    This has become a muddle from the original post title but I'm continuing on on anyway.

    I ran the net share command in root cmd as admin.
    It asks the question about starting a Service and I say y.
    A new error but related which says "The dependency service or group failed to start."

    To this point on the problem drive (which boots fi ne, I misspoke above a few times) displays any
    of the three PC s on the network but produce errors when trying to open to view content.
    This must be somethig simple. But I'll try the SM etc command shown above by Dick.

    What service are they talking about in all these Service references? Why is the error message
    not given a source?
      My Computer


  6. Posts : 130
    Windows 10
    Thread Starter
       #26

    I mentioned a muddle above. If I have not repeated this, my problem had moved to a Windows 7 PC on the
    network. I saw this difference with the Turn Windows Features on off above.

    Just now I looked at the options to return Services in Window7 back to default. I may have to do this manually
    from a list I have from Black Viper. The Black Viper reference is given as a source to manually reset to default.
    I had experiemented with some Black Viper settings. To save this HD and not wipe it I will take my medicine and go through the Services which I altered. That may take a while. Apologies for any misunderstandings.
      My Computer


  7. Posts : 1,471
    Win10 Home x64 - 1809
       #27

    Hey loninappleton,
    Yes, things have become somewhat confusing, at least for me. I thought we we're working on a Win10 PC networking issue or more precisely a (netbios over tcp/ip being disabled) and/or Blackbirds Privacy Suite disabling some stuff Win10 needs for networking ???

    Don't mean to complicate things, but maybe an information reset is needed and these are just suggestions :)

    It would help to know ...

    1. How many PC's are on the network and what OS they are running.
    (i.e. PC1 is Win10, PC2 is Win7, etc .. so we know which PC we're talking about)

    2. What drive and/or folders you're trying to share on which PC.
    (i.e. PC1, I'm sharing my C drive or my User Folder, etc)
    (i.e. PC2, I'm sharing my C drive or FolderXYZ, etc)

    3. Which PC you're doing what on in your post.
    (i.e. PC1, I ran netsh, ipconfg, etc)

    4. Copy/Paste the output of the command or take a screen shot and include it in your post.

    Note: I understand you're just getting up to speed with Command Prompt and PowerShell, so if I can help with that I will.
      My Computers


  8. Posts : 130
    Windows 10
    Thread Starter
       #28

    Well I'm glad I have not been taken to the wood shed for a spanking. It is indeed a muddle but can be resolved. Today I went through all the Services on the Win7 problem HD.

    It boots fine, shows all three (2 Win7, one experimental Win10 setup). Today I rechecked all the services and changed any disabled items from my previous use of the Black Viper changes.

    The reselting error is the same. No ability to open from the problem Win7PC.

    Last ditch on this which was shown at Microsoft is that if manually adjusting services does not work,
    then a reset to original state (if that is doable on Win7) is the last resort. From slowdowns only in
    certain operations on this PC I can only guess that something is failing.

    My backup is secure and we know that works. But as a problem solve maneuver, I'll see if
    original state works. Then rejoin the Homenet? I'm thinking that setup will have to be redone.

    I've checked all the computer naming conventions and so forth from Netorking in the Control panel.
    It's pretty frustrating after redoing all the services. There is no " return to default" option for services only.

    Well that's it for now.
      My Computer


  9. Posts : 130
    Windows 10
    Thread Starter
       #29

    I've started to check my hardware WRT the slowdowns.

    I'm getting the Caution reading from Crystal disk Info and will retrieve important data.
    do a round of backups for this particular station of the homenet and then low level format
    the problem HD. It may come back in the Blue reading but right now I doubt it.

    The slowdowns and the 'can't find the service or Service not started' may be from unreadable bad sectors or clusters giving the 'can't repair or move' designation.

    In a bit I will mark this solved as a hardware failure. I've tried everything else. system File Checker,
    ran a restore, fixed all the Services plus ran the special commands you gave me here. One last thing to try is change the cable but I'm not holding out much hope for that.

    Nope cable swap didn't do it.

    I'll review this thread for the tips given and appreciate all those from people who answered.
      My Computer


  10. Posts : 130
    Windows 10
    Thread Starter
       #30

    I see that Powershell can be loaded from Win7-- we're all on Win7 now.

    From the post above, I will try to use Powershell to solve the problem. Don't expect my answer in three minutes.

    One thing I am anxious to do is put in a new CPU in this problem Win7 setup that I just got. It could add another layer of complication but I don't feel good about starting a new topic.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:41.
Find Us




Windows 10 Forums