Re-enabled SMB v1 in Windows 10, but still cannot connect

  1.    16 Sep 2018 #1

    Re-enabled SMB v1 in Windows 10, but still cannot connect

    So following on from my previous question about SMB, I decided to re-enable SMB v1 on my PC running Windows 10 (this version).

    I followed these instructions (Options 3, 4 and 5, since I am using Windows 10).

    I have tried all three options (proof), and they all appear to have completed successfully. I have also rebooted my PC a few times.

    The problem is, the PC cannot be connected to via SMB from my other devices, be it other PCs or my NVIDIA SHIELD TV.

    I have no idea where to begin troubleshooting this issue, so any help would be appreciated.
    Last edited by AK 47; 16 Sep 2018 at 09:11.
      My ComputerSystem Spec

  2.    16 Sep 2018 #2

    Is your network connection set to private?
      My ComputerSystem Spec

  3.    16 Sep 2018 #3

    Yes. I have also turned off Windows Defender Firewall to test if it makes a difference, but unfortunately, the issue persists.
      My ComputerSystem Spec

  4.    16 Sep 2018 #4

    Hey AK47,
    What is the error you're getting when trying to connect to the PC/Share ?
    Can you access the PC/Share by it's IPADDRESS ? (i.e. File Explorer > Address Bar > \\

    Double check your settings - Share Files and Folders Over a Network in Windows 10 | Windows 10 Tutorials

    Note: Unless you have legacy devices that require SMBv1, it should not be needed to do file sharing on Win10.
      My ComputersSystem Spec


Related Threads
Hey guys, so my computer has run into its first major issue and that is that the indexing feature is no longer working and I can't use the Windows search bar to search for anything anymore :( I looked at the "Indexing Options" but I can't even...
USB 3 - Windows check if UASP enabled in Drivers and Hardware
Hi there Is it possible to find out in Windows if UASP on USB 3 ports are enabled -- On Linux it's easy - simply type lsusb and if a device shows driver=UAS anywhere then it's working Any way in Windows to see if it's enabled. The reason...
Windows Defender says unprotected despite being enabled and updated in AntiVirus, Firewalls and System Security
Windows Defender says potentially unprotected despite being enabled and up to date and I ran a scan. It just recently had one of the common errors where it failed to update.
Hello, I am trying to use the new Windows 10 Connect App. I have a Window 10 PC and tablet, both on the latest AU build. I also have a phone with Window 10 Mobile. On the PC, I connect to my Wifi network, ensure settings are setup...
I have Windows 10 Home - I double checked this under Settings > System > About. Under System Information, I can see that somehow I have Hyper-V (which I read wasn't a feature in Windows 10 Home) enabled. I'm trying to install a Kali VM but I can't...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:09.
Find Us