Can't access router.

Page 2 of 2 FirstFirst 12
  1.    #11

    Ok - here is how you configure two routers as you want.

    First router downstairs is setup as per the ISP default. You need to know its IP address e.g. 192.168.1.1. No configuration of that router is needed.

    Then the upstairs router needs to have an IP address in the same subnet i.e. the third number needs to be the same with fourth number different e.g. 192.168.1.2 (poster earlier said 192.168.2.1 which is wrong way round and would not work if just connecting lan ports).

    The fourth number has to be outside the dhcp range so IP is static.

    Finally, you need to turn off DHCP in upstairs router.
      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 7,040
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       #12

    Your non-Comcast router needs to be 192.168.2.1 not 192.168.1.2. Otherwise it thinks that the Comcast Gateway is handing out a Static IP to it as a controlled device.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I am on Win 10 Home 64 bit, I noticed that I cannot reach my wi-fi router config page http://192.168.1.1. Doing so gives me the "can't reach this site" on all browsers - Chrome, FF, IE, Edge. I am able to ping 192.168.1.1 I have tried various...
Hi, I dual boot win 10 and linux. Is there a way with Win 10 I can disable the internet but still acess my router? Thanks.
I have a desktop connected by wire to my Bell modem. I also have a laptop connected via wifi. I had a problem with updates not installing on the laptop so I did a restore to a previous save (about two weeks ago. When it completed, I can recognize my...
I have three computers wired to my D-Link DSL-504T modem/router. Since upgrading two of my PCs to Widows 10 Pro (activated, clean install) I can no longer get reliable access to my routers configuration screen (192.168.1.1) through these PCs,...
Try to use Spartan browser on Win10 build 10056 to access my home Router but unfortunately it canot pop up the login page.so I cannot do any configuration with my router when use Spartan browser. does anyone meet the same problem? thanks.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:31.
Find Us