Speed issues with Spectrum/Time Warner cable.

  1.    12 Aug 2018 #1

    Speed issues with Spectrum/Time Warner cable.


    I just moved about a week ago. Today Spectrum came to install my new service. Sadly, it's not all that good. I had been paying for their 60Mbps service. With this move and new modem (Arris TM 1602A) and router (Sagemcom Fast 5260) I thought I would be set because now for the same price of the 60Mbps, I was suppose to be at 400Mbps!

    As soon as the "tech" left, I set up my laptop, directly wired to the router and did a speed test so I could see from my own eyes this amazing speed. Hit up Dslreports and wow....NOTHING! It crashed the speed test! I recieved an error message stating my connection was soooo bad it couldn't complete the test! I tried a few more times, and did manage to get through once, and that tested out at 37Mbps down and 14Mbps up. NOT what I had expected. Knowing that Spectrum also offers a free speed test I hit their site as well. It worked, but after doing a half dozen speeds tests the best I ever managed was 95Mbps down and 6Mbps up. Still not what I was told I would be getting.


    In between these test I called Spectrum and they had me go through a series of disconnect and reconnect the modem and router exercises, before doing another speed test. Even with my laptop connected directly to the modem, bypassing the router, the best speed I got was 91Mbps down and 12Mbps up. (The 95Mbps slight bump came after I updated the driver on the lan card - RealTek PCIe FE lan 10/100).


    Is there anything else I can do? Another tech won't be out until Tuesday to check what's going on. Spectrum's office says the signal the area is good, and we know it's not the router because there was no major change when I connected laptop directly to the modem. FYI...just to make sure there was no issues, I have my virus software and firewall turned off. (That reminds me to change the stock name/password on router before I shut down for the night).


    Lastly, I'm going to include a screen shot of the error message that dslReports sent when the speed test failed on their site.
    Attached Thumbnails Attached Thumbnails dslreports_error.JPG  
      My ComputerSystem Spec

  2.    12 Aug 2018 #2

    Go to http://192.168.100.1 (that is the usual Arris address) to access your cable modem's status page.

    In the Downstream Bonded Channels you can check the signal power and error count. If the power is low (<0dBmV) or the error count increases quickly then it's likely an issue with the coax. Unless you can replace the cable yourself you'll have to wait until the tech comes out.

    In the Event Log you can also look for "No Ranging Response received - T3 time-out" to see if the modem lost connection to your ISP.

    Click image for larger version. 

Name:	image.png 
Views:	1 
Size:	61.2 KB 
ID:	199095
      My ComputerSystem Spec

  3.    12 Aug 2018 #3

    You state you network card is RealTek PCIe FE lan 10/100). so no way on earth can you get 400 meg from a network card that only does 100
      My ComputerSystem Spec

  4.    12 Aug 2018 #4

    Samuria…..I wasn't thinking! Can I upgrade that like I did the wireless?
      My ComputerSystem Spec

  5. Clintlgm's Avatar
    Posts : 874
    Win 10 pro Upgraded from 8.1
       12 Aug 2018 #5

    I like the Intel LAN cards Amazon.com: Intel Gigabit CT PCI-E Network Adapter EXPI9301CTBLK: Electronics

    I think they even make some combo cards that do LAN and Wireless only using one PCIe Slot instead of two
      My ComputersSystem Spec

  6.    12 Aug 2018 #6

    clintlgm I like intel ones too. Installed a 8260 dual ban with Bluetooth wireless half mini. Half mini, this is going in a laptop. The example you showed won't fit. I did see a half mini 10/100/1000, but I don't know if Toshiba's ethernet is a card or not, it's been over a year since I had it open.
      My ComputerSystem Spec

  7.    12 Aug 2018 #7

    What's a good brand of usb 3.0 to ethernet 10/100/1000?
      My ComputerSystem Spec

  8.    13 Aug 2018 #8

    I have Spectrum. I have 100 Mb downlink service. But, if I want a higher speed I have to pay extra (I think its double). Its not offered for the "basic" price. All their ads, in the Tampa Fl area, are for 100 Mb service (both residential and business).
      My ComputersSystem Spec

  9. Clintlgm's Avatar
    Posts : 874
    Win 10 pro Upgraded from 8.1
       13 Aug 2018 #9

    fireberd said: View Post
    I have Spectrum. I have 100 Mb downlink service. But, if I want a higher speed I have to pay extra (I think its double). Its not offered for the "basic" price. All their ads, in the Tampa Fl area, are for 100 Mb service (both residential and business).
    Here in south Louisiana, they are advertising 400 mbs for new users internet, phone, and TV $29 each. good for 2 years.
    I called them and asked where my 400 mbs was and was told I would have to change my plan Internet would go up, the phone would go down, plus I would have to take the TV whether I need it or not. Apparently, I'm on the old plan and would need to move up to the new plan
    A few months ago or a year or so don't really remember they move me up from 20/4 to 60/5 I got a new modem and now change in cost.
      My ComputersSystem Spec

  10.    13 Aug 2018 #10

    I was thinking about this while at work, besides which brands are good that I can order off Amazon... How will this adapter affect my speed? Will it bottle neck the connection at all?
      My ComputerSystem Spec


 

Related Threads
Strange to me that after upgrading to a blistering fast fiber line with ATT , with tested download speeds around 150mbps, the actual time a page loads is STILL as slow as it was before I upgraded (and am paying more for) faster internet....I've...
Before I switched to a new computer with Windows 10 a preview of my file that I attached would appear on the screen beside my list of choices. Very helpful so that I did not attach the wrong file. This no longer happens on my new computer w/Windows...
I have Lenovo IdeaPad z510 laptop with windows 10 (upgraded from 8.1). For a few months (or more?) I have a problem with my touchpad: In some situations it doesn't work at all. Sometimes it works just fine. And sometimes it's so fast that I...
Hi everyone, Today my Asus X553M updated its self and took over an hour. The laptop is about 6 months old and I have never had any issues with it before. After the update I noticed the mouse was running fast and windows started to close when...
AMD memory speed issues in Drivers and Hardware
I have an intel skylark and a simple tester PC Pitstop: Free PC Scans and Tune-up Utilities shows ram speed top 1%. I have an older AMD fx-8350 on an Asus Sabertooth R2 board. It runs fine but the ram speed is only top 30%. So seeing that the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:51.
Find Us