Windows 10: No Internet Access - How to fix it Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1.    05 Aug 2015 #11

    Open a cmd prompt and ping the gateway.
    ping 192.168.1.1
    see if you get a reply
    if you do then
    ping 8.8.8.8
    see if you get a reply if not firewall setting somewhere?

    Set it back to dhcp and try this:
    https://support.microsoft.com/en-us/kb/299357
    I have had success with wierd tcp errors like this in the past

    I think this will work on 10

    Good luck.
      My ComputerSystem Spec

  2.    05 Aug 2015 #12

    FYI you will get this error if you assigned a static address:
    The operation failed as no adapter is in the state permissible for
    this operation.
      My ComputerSystem Spec

  3.    05 Aug 2015 #13

    Skalli said: View Post
    When you open a cmd (command prompt), can you do an "nslookup google.com"?
    As the next steps, I would try the following in the cmd:

    1. ipconfig /flushdns
    2. ipconfig /release
    3. ipconfig /renew

    When connecting to your network, make sure it's a private network. I had some trouble with public networks. You also might try disabling IPv6.
    I did it again with DHCP turned on. This is what I got

    C:\WINDOWS\system32>nslookup google.com
    *** Default servers are not available
    Server: UnKnown
    Address: 127.0.0.1

    *** UnKnown can't find google.com: No response from server

    C:\WINDOWS\system32>ipconfig /flushdns

    Windows IP Configuration

    Successfully flushed the DNS Resolver Cache.

    C:\WINDOWS\system32>ipconfig /release

    Windows IP Configuration

    An error occurred while releasing interface Ethernet : An address has not yet been associated with the network endpoint.

    C:\WINDOWS\system32>ipconfig /renew

    Windows IP Configuration

    An error occurred while renewing interface Ethernet : An attempt was made to access a socket in a way forbidden by its access permissions.

    gpwill said: View Post
    Open a cmd prompt and ping the gateway.
    ping 192.168.1.1
    see if you get a reply
    if you do then
    ping 8.8.8.8
    see if you get a reply if not firewall setting somewhere?
    DHCP was turned on

    C:\WINDOWS\system32>ping 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:
    PING: transmit failed. General failure.
    PING: transmit failed. General failure.
    PING: transmit failed. General failure.
    PING: transmit failed. General failure.

    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    DHCP was turned off

    C:\WINDOWS\system32>ping 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:
    General failure.
    General failure.
    General failure.
    General failure.

    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    gpwill said: View Post
    Set it back to dhcp and try this:
    https://support.microsoft.com/en-us/kb/299357
    I have had success with wierd tcp errors like this in the past
    C:\WINDOWS\system32>netsh int ip reset c:\resetlog.txt
    Resetting Global, OK!
    Resetting Interface, OK!
    Resetting Unicast Address, OK!
    Resetting Neighbor, OK!
    Resetting Path, OK!
    Resetting Route, OK!
    Resetting , failed.
    Access is denied.

    Resetting , OK!
    Restart the computer to complete this action.


    PS Sorry for so long post, I can't find where is spoiler inserting option. Thank you.
      My ComputerSystem Spec

  4.    05 Aug 2015 #14

    Ok.. make a shortcut to cmd prompt on your desktop
    right click and select run as administrator
    run netsh int ip reset c:\resetlog.txt again and see what you get
    hopefully get you past the failures
    after that I may be out of suggestions.

    Wish you luck on this one.. seems like a definite tcp/ip stack error somewhere ( if you cable shows connected)
      My ComputerSystem Spec

  5.    05 Aug 2015 #15

    Resetting, failed.
    Access is denied.

    There's no user specified settings to be reset.

    Holly s**t, I can't believe this is giving me so much troubles.
      My ComputerSystem Spec

  6.    05 Aug 2015 #16

    Yep. these network drivers / tcp errors can be a pain. Sorry I don't have anything else. Hopefully someone else will stop by with something for you.
      My ComputerSystem Spec


  7. Posts : 14,505
    Win 7 32, Win 7 64 Pro, Win 8.1 64 Pro, Win 10 64 Education Edition
       05 Aug 2015 #17

    Try the things listed here:

    How to fix no Wi-Fi available issue after Windows 10 upgrade - Windows 10 Forums

    The issue might also prevent the wired Ethernet connection from functioning properly.
      My ComputerSystem Spec

  8.    05 Aug 2015 #18

    It says in the cmd that the system was unable to find the specific registry key pr value.
      My ComputerSystem Spec

  9.    05 Aug 2015 #19

    Beban have you tried a factory reset?
      My ComputerSystem Spec

  10.    06 Aug 2015 #20

    BRKING said: View Post
    Beban have you tried a factory reset?
    Adapter or Windows?
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Hello. Today, when i opened my PC i found out that i have "No internet connection". The last time i used it was last night, and it worked like a charm. The problem is from the software itself I guess because other devices seem to be working fine...
I have two computers running Windows 10 Pro Technical Preview Build 9926. One computer is a desktop and it is working perfectly. The other is a new HP 15-F039WM laptop and it came with Windows 8.1 With Bing installed and it also works perfectly in...
I can't access SETTINGS in General Support
I am having the same issue, except that I want to repair Windows 10 because I can't access SETTINGS. I can't even rollback to Windows 8.1 Pro after the 7/29 Windows 10 Pro upgrade. :( Like you, I have tried everything except instead of WIM I...
hi all, i moved from win 7 to win 10, build 10130 today. at first it didn't give me any kind of internet access, not through wifi, not through ethernet (phone usb threading) searched the net and found a solution, through command prompt after...
I just installed 10074, last weekend and everything seemed to be working. I was able to use Spartan to access the web and I was able to use IE to access the Web. Last night some updates where installed. Today I can not get on the Web. Spartan...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:39.
Find Us