Windows 10: Mobo with 2 Intel LAN ports - Intel l211 & l217-V - Both don't work

  1.    01 Aug 2015 #1

    Mobo with 2 Intel LAN ports - Intel l211 & l217-V - Both don't work


    I used the upgrade tool to install w10x64. Installation went fine, I can use my computer and all. Problem is that both of my LAN ports don't work. I get the usual red icon in the taskbar that shows no internet. I went into networking and it doesn't anything.

    Went to driver manager and it shows both Intel Gigabit networks under the Network tab. l211 and l217-V. I have the Asrock z87 Extreme 6 that has dual LAN ports.

    1. I tried updating my drivers to the latest from Asrock with W10 support (and latest form Intel), but I get an error that says something along the lines of 'the Ethernet adapter wasn't detected' so it won't install. So then I went to device manager, uninstalled both and restarted. Retried installing, same error.

    2. I right clicked from device manager and tried installing manually, by selecting the file. This results in an error message that says 'You already have the latest version'. Ok. Dead end there too.

    3. I tried disabling Wake on Lan. Google results showed someone having a similar issue and disabling wake on lan fixed it. This did not work for me.

    So now I restored Win8.1 and I'm sitting here wondering how to fix it. I tried many different options, none worked. Anyone else have a clue on what I can do to fix this?

    EDIT: Fixed it. Uninstalled Cisco VPN in 8.1 then installed 10. Everything works now.
    Last edited by envious; 02 Aug 2015 at 09:57.
      My ComputerSystem Spec


 

Related Threads
Intel GMA Drivers in Drivers and Hardware
Hi all, Is anyone else (or everyone else) have an issue with dual-monitor setups as far as resolutions are concerned? I am an AV engineer and programmer and I had my Lenovo Yoga 2 Pro hooked up to a Crestron DigitalMedia video system, which is...
Solved intel rst will not install in Software and Apps
With the newest build of win10 I cannot install intel rst. Says I need dot net installed. When I goto install dot net it says I have the newest on installed. Asus z97a mobo Intel i7 4790k 16Gb gskill ram Gtx 970 Samsung 850 pro ssd
Solved SOLVED!?!?!?! Intel RST & .NET 4.6 in Installation and Upgrade
I read many posts about the Intel RST requiring .NET 4.5 here on TenForums and it bugged me that this was an issue. The 4.6 CLR is the same as 4.5. What Greig Mitchell sleuthed out was that it wasn't .NET, but a reconciliation issue between the OS...
Intel SSD being overused ? in General Support
Does this look normal to you for an SSD ? It certainly doesn't to me. Tips ? 20019 Another 2 images for debugging purposes. I think they might help. 20020 20021
Hi there Changed to INTEL based CPU computer with INTEL PRO NIC. Applied latest update for tech preview. Now Networking is OK except FROM a LINUX server to W10 (W10 TO Linux is OK i.e W10 can access SAMBA shares). A Windows 8.1 VM...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:52.
Find Us