Windows 10: Network path not found after 1803 update (Windows file sharing) Solved


  1. Posts : 7
    Windows 10 1803 x64
       30 Jun 2018 #1

    Network path not found after 1803 update (Windows file sharing)


    Hello!

    I have a home network consisting of 3 desktop PCs and 1 laptop. 3 of these are running Windows 10 1803 right now, 1 PC is running WIndows 7.
    I just updated 1 PC and 1 laptop to 1803 yesterday, the third one was already on 1803.

    Since then, I cannot access my older desktop PC from my newer desktop PC, and I get the infamous
    0x80070035 The network path was not found error. There was a not working network discovery issue also, and one PC was on public internet config, but I solved these (function discovery services were off).


    So current situation is:
    Xeon L5420 PC is reachable from Samsung laptop and Windows 7 PC. Gives error from Dell 3010.
    Every PC sees every PC and every other connection works properly.

    Dell does see the name of the Xeon PC, but cannot connect, not by clicking, not by typing in \\computername, and not by \\IP-address
    Ping of the IP works.

    I also tried to delete login credentials, and changed the name of the Xeon PC. I had to type in username and password again on laptop and Windows 7 PC, after that they work again. It still does not work from Dell.

    I have tried the common online solutions but did not help. I don't use firewall, except windows firewall which is disabled now. I start to think that the Xeon PC blocks the Dell for some reason.
    I really need to make this work, the Xeon shares 4TB data and I use it frequently.

    Do you have any idea what to do?
      My ComputerSystem Spec


  2. Posts : 7
    Windows 10 1803 x64
    Thread Starter
       30 Jun 2018 #2

    Update:
    I cannot ping the NetBIOS name either.

    Command on Dell 3010 :Ping request could not find host G41L5420. Please check the name and try again.
    Command on Samsung: runs ping correctly.

    Also if I mistype the name, there is some wait before saying not found. When I try to ping G41L5420, the response is an immediate no. Kinda suspicious...

    Dell is the NetBIOS Master Browser on the network. That computer is the most online nowadays in the house.
      My ComputerSystem Spec


  3. Posts : 7
    Windows 10 1803 x64
    Thread Starter
       30 Jun 2018 #3

    It seems it was a firewall related issue, that's why the immediate errors without timeout.

    I ran the troubleshooter from settings/updates/troubleshooting/incoming connections (bad translation from Hungarian) and selected troubleshooter for file- and network sharing.
    It solved it, though after putting the old computer name back, I needed to rerun the troubleshooter.Click image for larger version. 

Name:	filsharingsolve2.PNG 
Views:	13 
Size:	12.5 KB 
ID:	194086Click image for larger version. 

Name:	filsharingsolve1.PNG 
Views:	1 
Size:	243.5 KB 
ID:	194085
      My ComputerSystem Spec


 

Related Threads
I've been using and learning from these forums for years but this is my first contribution. We have a fairly extensive home network (workgroup) that currently includes four wired PCs and two wireless laptops, all running Windows 10 Pro, connected...
A client of mine has our application installed on a network. The data is shared among three users. The setup is as follows: The application is hosted on a SAN with full permissions to the share granted to users 1, 2, 3, and the domain...
My Dev computer (Win 10 Pro) cannot get to any shares on my DBServer (Win 10 Pro) anymore. I have tried the usual (SMB installed, NetBIOS over TCP/IP, typos in share, both on Private network, network discovery turned on, reset TCP/IP, disabling...
I recently found a good deal on a refurb HP Z420 workstation PC running windows 10 pro and decided to pick it up and use it as a dedicated Plex Media Server for my home network. I have it setup and on the network, but I can't seem to be able to...
Hello! I have two computers, both run Windows 10, One runs Pro and the other Home (odd considering both were free upgraded from 7 Pro, but that is a currently unanswered for 2 month question for Microsoft to resolve...). Onto business, my main PC...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:49.
Find Us