Windows 10: IRC - I can't access one particular server (yet others are fine...) Solved

  1.    28 Jun 2018 #1

    IRC - I can't access one particular server (yet others are fine...)


    Hi. Yesterday, I used IRC for the first time and I've hit a problem – it seems I can access any server except the one I actually want which is irchighway.net.


    I've tried two IRC clients – mIRC and adiIRC – and the story is the same: trying to access irchighway.net gives me the error “unable to resolve server”. At first, I suspected interference from my firewall or antivirus but the fact that I've successfully downloaded an ebook from undernet.org suggests I don't have a connection issue. By way of further testing, I have:
    disabled my firewall
    disabled my AV, and

    on my router, opened the specific ports that irchighway uses.

    All to no avail. I'm at a loss to understand how I can't access just this one server. Can anyone tell me the cause (and cure) of this? Thank you.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,660
    Windows 10 Pro x64 Build 1803
       28 Jun 2018 #2

    See the first item in this thread. Think you need to use irc.irchighway.net

    https://irchighway.net/


    Ken
      My ComputerSystem Spec

  3.    29 Jun 2018 #3

    Thanks, Ken. I knew of that page, it's where I got the port numbers from. The two clients I was using have dropdown boxes for the server so I was always using the correct address.

    Problem solved, though - my DNS settings were those of OpenDNS which, for some reason, blocks irchighway. I changed my DNS numbers and all is now well.
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 10,660
    Windows 10 Pro x64 Build 1803
       29 Jun 2018 #4

    Excellent. Glad things are working.
      My ComputerSystem Spec


 

Related Threads
Cannot access \\server in Network and Sharing
We have several Win 7 laptops which connect to our Win 7 Desktop (Server) and one Win 10 laptop that has never been able to connect to it. Attempting to "Map a network drive" or "Add a network location," the Win 10 laptop sees the server but cannot...
Hello, I would like to access the microsoft FTP server but have found no way of doing it. Going into a browser and typing ftp.microsoft.com doesnt work and this happens 44664 (i have hidden all the stuff related to me) So if you beautiful people...
Hi everyone, I have a strange issue on my Windows 10 computer: I can only see 1 computer under my home network, but other computers do not appear at all. However, I can access them fine typing in the address bar manually. Also, for some...
Had HomeGroup running fine until yesterday. My PC on Win10 could access our Laptop on Win 8.1 and the Laptop access my PC. Today both are 'unavailable' to the other :(. I tried leaving the HomeGroup on both machines then created a new HG on My PC,...
ERROR MESSAGE Access Denied You don't have permission to access "http://steamcommunity.com/id/Fazy_aka_TaZx/home/invites/" on this server.Reference #18.b1f31502.1439008845.47ab9a03 Hello there, I use steam. So basically what's happening...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:49.
Find Us