Windows 10: Realtek 8111F Gigabit Lan not working after upgrade to Windows 10 Solved


  1. Posts : 2
    Windows 8.1 Pro
       01 Aug 2015 #1

    Realtek 8111F Gigabit Lan not working after upgrade to Windows 10


    After upgrading from Windows 8.1 Pro to Windows 10 my internet connection via Realtek 8111F Gigabit LAN (built-in to my Asus P8Z77-M Pro motherboard) was lost. WiFi still worked. Had to revert to Windows 8.1. Anyone have a solution please?
      My ComputerSystem Spec


  2. Posts : 10,203
    Windows 10 Pro X64
       01 Aug 2015 #2

    Welcome to TenForums harveyr. Look at this tutorial. Changing to Private may have helped. I had to do that on my wife's PC, then it had internet access. Step 8

    Network Location - Set to Private or Public in Windows 10 - Windows 10 Forums
      My ComputerSystem Spec


  3. Posts : 2
    Windows 8.1 Pro
    Thread Starter
       02 Aug 2015 #3

    Thanks Dude. I had reverted to Wndows 8.1. Then I changed my network location to private. I also downloaded and installed the latest driver from Realtek's website, Then I downloaded and installed Windows 10 again - and Eureka it works.
    Thanks again./
      My ComputerSystem Spec


 

Related Threads
So I just installed windows 10 on my Asus N55SL (previously running windows 7), for the most part it works great however I am having trouble getting sound to play. I have tried installing the latest realtek HD audio drivers but thishas not helped at...
I have a Broadcom NetXtreme 57xx Gigabit Controller but does not work in Windows 10 i use the latest driver version 17.0.0.3 from Broadcom i got error: Broadcom NetXtreme 57xx Gigabit Controller: Driver initialization failed. bron:b57nd60x id...
Windows 10 Upgrade App Working On It Screen in Installation and Upgrade
Everytime on my computer which is running windows 7 i launch the app to install windows 10 it says im verified and i meet the requirements and proceed to download it says working on it forever and never passes that screen anyone know a possible fix...
Upgraded to Windows 10 overnight. Everything seemed ok this morning until I tried to open my outlook. I get the error "Cannot open your default email folders. Access denied!" I did notice that on my desktop my folder now has my "first" and...
Hello Everyone, I recently upgraded my laptop to the current RTM build version of the new Windows 10 Operating System (OS). However, upon the final reboot into the new version of Windows 10, I noticed much more fan noise than usual from my...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:49.
Find Us