Windows 10: Wifi problem after 1803 upgrade

  1.    27 Jun 2018 #1

    Wifi problem after 1803 upgrade


    Hello!
    After upgrating to Win 10 1803, my laptop can't connect automatic to my routers wifi. After rebooting or wake up from hibernate, I have no Internet access. "Connections available" it says when I hover the mouse at the net-icon in the taskbar. When clicking it, I can see my router, and then I can click "Connect". The setting "Auto connect when in range" is ticked, but it don't connect to anything before I do it manually.

    This error was introduced with the 1803 upgrate. I have tried to get a driver from Parcard Bell to the netcard, but that gives the same error. After manually connected, it is a rock solid connection until next boot or hibernate. Any idea to repair this?

    Windows own repair-tool can't fix it, it just connect it once, and then say everything is OK

    Best regards
    Burgurne
      My ComputerSystem Spec

  2.    27 Jun 2018 #2

    I have now clean installed Windows 10 Home with the newest media creation tool, and windows 10 has run update and installed.
    I STILL have the same error, so I guess it is something in 1803 that does it.
    Ideas?

    Burgurne
      My ComputerSystem Spec


 

Related Threads
Hi, Since I updated i've noticed that the wifi randomally looses internet connection. while browsing or uploading a yellow mark comes on the wifi and then i have to disconnect and reconnect. i've read in other places others having this issue...
When I received the upgrade to 1803, everything seemed fine for a couple of days but then I needed to scan a document and found that I could not communicate with my Epson printer/scanner. To cut a very long story short, I eventually found that...
Configuration: Windows 10 Home x64 v.1803 (Cum. Update 2018, May) Digital license obtained via Windows 7 Home Premium x74 OEM upgrade to Windows 10. Status: All (cumulatieve) Windows 10 updates succeeded, including v.1803 (May,2018) major...
After upgrade, my computer is unusable. I have the same problem as here: https://www.tenforums.com/installation-upgrade/109176-1803-upgrade-fault-c-windows-system32-config-systemprofile-destop.html#post1360304. Nothing works, just the run...
I upgraded my friends HP laptop to Windows 10. The issue now is I can't enable Wifi. The card is recognized correctly in Device manager and no issues is found with it. It looks like it is fine. However in the Network Settings WLAN is set to "Off"...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:08.
Find Us