Windows 10: Wifi looses connection after 1803 upgrade

Page 1 of 3 123 LastLast
  1. Steven Campoli's Avatar
    Posts : 110
    Windows 10 Professional 64 Bit
       23 Jun 2018 #1

    Wifi looses connection after 1803 upgrade


    Hi,

    Since I updated i've noticed that the wifi randomally looses internet connection. while browsing or uploading
    a yellow mark comes on the wifi and then i have to disconnect and reconnect.

    i've read in other places others having this issue and tried the following:

    1 - Network Reset in "Settings"
    2 - Unchecked "allow computer to turn off this device in "Device Manager"
    3 - changed profile from public to private
    4 - every time i try to update the driver it tells me it has the updated version...in properties it says 2013....

    This Never happened before i updated....

    Network Card: Broadcom 802.11n Network Adapter

    Please ANY help would be appreciated or links or links to the driver or any tips that helped you.
    this is annoying.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,553
    Windows 10 Pro x64 Build 1803
       23 Jun 2018 #2

    Hi Steven.

    Two things I would try. Go to the vendor site and get the version they have listed for your wifi card. Manually install it. To prevent windows from helping you by upgrading it you will need to disable driver updates.

    Option 4 this tutorial.

    Enable or Disable Driver Updates in Windows Update in Windows 10

    Save the driver somewhere for future use. Every feature update you will need it.

    Another item that has worked for some with older network cards is the disabling of IPv6. Here is a link. MS recommends using "Prefer IPv4" rather than outright disabling.

    https://support.microsoft.com/en-us/...advanced-users

    I'm going to bet it is driver. I have an older Dell, different card, same issue. I always have to load the Feb 2014 driver after every feature update.

    Ken
      My ComputerSystem Spec

  3. Steven Campoli's Avatar
    Posts : 110
    Windows 10 Professional 64 Bit
    Thread Starter
       23 Jun 2018 #3

    Hey ken thanks for thť reply
    Where do I find the correct updated drivers for Broadcom 802.11n network adapter.
    Iíve searched but no luck
      My ComputerSystem Spec

  4. f14tomcat's Avatar
    Posts : 37,012
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       23 Jun 2018 #4

    Steven Campoli said: View Post
    Hey ken thanks for thť reply
    Where do I find the correct updated drivers for Broadcom 802.11n network adapter.
    Iíve searched but no luck
    Possibly 2nd or 3rd entry here in the Microsoft Catalog. Check with Ken.....

    Microsoft Update Catalog
      My ComputersSystem Spec

  5. Steven Campoli's Avatar
    Posts : 110
    Windows 10 Professional 64 Bit
    Thread Starter
       23 Jun 2018 #5

    Ok so I device manager Iíll uninstall the driver/ device and use the one Iíll downloaf from the catalog and see if I still get the interruptions.
    Weird only after the 1803 update this started happened
      My ComputerSystem Spec

  6. f14tomcat's Avatar
    Posts : 37,012
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       23 Jun 2018 #6

    Steven Campoli said: View Post
    Ok so I device manager I’ll uninstall the driver/ device and use the one I’ll downloaf from the catalog and see if I still get the interruptions.
    Weird only after the 1803 update this started happened
    1803 seems to have it's own unique set of DNA!
      My ComputersSystem Spec

  7. Caledon Ken's Avatar
    Posts : 10,553
    Windows 10 Pro x64 Build 1803
       23 Jun 2018 #7

    and I was thinking go to Dell and look up your specific machine (Service tag number) and get the driver they have listed.
      My ComputerSystem Spec

  8. Steven Campoli's Avatar
    Posts : 110
    Windows 10 Professional 64 Bit
    Thread Starter
       23 Jun 2018 #8

    the driver on dells website os for Dell Wireless 1500....i have broadcom

    now when i uninstall the device it automatically installs the driver it had previously dated 2013
    i downloaded the ones from the catalog and their dated 2015 but cannot install them cause windows says the best driver is installed....

    help lol
      My ComputerSystem Spec

  9. f14tomcat's Avatar
    Posts : 37,012
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       23 Jun 2018 #9

    Steven Campoli said: View Post
    the driver on dells website os for Dell Wireless 1500....i have broadcom

    now when i uninstall the device it automatically installs the driver it had previously dated 2013
    i downloaded the ones from the catalog and their dated 2015 but cannot install them cause windows says the best driver is installed....

    help lol
    How did you try to install that driver from the Microsoft Catalog?
      My ComputersSystem Spec

  10. Steven Campoli's Avatar
    Posts : 110
    Windows 10 Professional 64 Bit
    Thread Starter
       23 Jun 2018 #10

    i did put my service tag...

    check screenshot...im having trouble updating the broadcom driver not the gigabit driverClick image for larger version. 

Name:	Untitled.png 
Views:	2 
Size:	40.5 KB 
ID:	193340
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
When I received the upgrade to 1803, everything seemed fine for a couple of days but then I needed to scan a document and found that I could not communicate with my Epson printer/scanner. To cut a very long story short, I eventually found that...
Configuration: Windows 10 Home x64 v.1803 (Cum. Update 2018, May) Digital license obtained via Windows 7 Home Premium x74 OEM upgrade to Windows 10. Status: All (cumulatieve) Windows 10 updates succeeded, including v.1803 (May,2018) major...
Laptop WiFi looses connection in Network and Sharing
Hello: I use my Smartphone as a Hotspot, I have me Dell laptop set-up to connect to the Smartphone "Hotspot" and for several months I had no problems using the internet with this set-up. But in the last month, the few times I have worked with...
Dear all, I generally have good WiFI connection, but in two rooms so I am running a TP-Link system for Wifi through my powernet, which provides me with WiFI in our working space. No problems here. I have been noticing that on my laptop, when I sit...
I've had experience this problem for a while now on my newly built windows 10 rig. Every few hours, my Wifi simply stops working; the connection is lost. Sometimes it reconnects after a minute or so. Most of the time, I would need to manually...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:51.
Find Us