Windows 10: Wifi looses connection after 1803 upgrade

Page 2 of 3 FirstFirst 123 LastLast
  1. Steven Campoli's Avatar
    Posts : 110
    Windows 10 Professional 64 Bit
    Thread Starter
       23 Jun 2018 #11

    Click image for larger version. 

Name:	Untitleds.png 
Views:	7 
Size:	151.3 KB 
ID:	193341i extracted the driver files in downloads folder
    in device manager i went to update driver and pointed it their and it said the best drivers already installed but their dated 2013
      My ComputerSystem Spec

  2. f14tomcat's Avatar
    Posts : 37,012
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       23 Jun 2018 #12

    Steven Campoli said: View Post
    Click image for larger version. 

Name:	Untitleds.png 
Views:	7 
Size:	151.3 KB 
ID:	193341i extracted the driver files in downloads folder
    in device manager i went to update driver and pointed it their and it said the best drivers already installed but their dated 2013
    I'm out of suggestions. It's odd, though, that if you bought your laptop from Dell, put in the service tag#, it did not recognize your hardware. Sorry, I'm out of tricks.
      My ComputersSystem Spec

  3. Steven Campoli's Avatar
    Posts : 110
    Windows 10 Professional 64 Bit
    Thread Starter
       23 Jun 2018 #13

    when i put my service tag i get the same page as you showing me the drivers....the gigabit one was installed but it doesnt show me one for broadcom...i used the one from the catalog but when i install that one it says windows already has the best software for this device but its dated 2013
      My ComputerSystem Spec

  4. f14tomcat's Avatar
    Posts : 37,012
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       23 Jun 2018 #14

    Steven Campoli said: View Post
    when i put my service tag i get the same page as you showing me the drivers....the gigabit one was installed but it doesnt show me one for broadcom...i used the one from the catalog but when i install that one it says windows already has the best software for this device but its dated 2013
    That's really odd. Sorry nothing, so far, is helping. Maybe Ken has other tricks up his sleeve.
      My ComputersSystem Spec

  5. Caledon Ken's Avatar
    Posts : 10,553
    Windows 10 Pro x64 Build 1803
       24 Jun 2018 #15

    Not to challenge you but did this say Broadcom before the update?

    Dell usually does not get the Service information wrong.

    From your screen shots it says it is using a MS driver when I would expect a driver from Broadcom.

    No harm in trying Dell's driver.


    Edit: If you check your C: drive is your Windows.old folder still present from the upgrade? If it is could you rename it to windows1.old or copy it to new folder. Just don't want windows maintenance to delete it. I believe it does this 10 days after upgrade. Might be able to extract old driver.
    Last edited by Caledon Ken; 24 Jun 2018 at 12:07.
      My ComputerSystem Spec

  6.    29 Jun 2018 #16

    i have the same issue. Dell laptop, broadcom 802.11n, eset security(?), and frequent disconnections.

    the wifi will switch to limited and i disconnect and reconnect back to it. many many times and hour.

    ive tried every trick on this forum and others
      My ComputerSystem Spec

  7. Steven Campoli's Avatar
    Posts : 110
    Windows 10 Professional 64 Bit
    Thread Starter
       29 Jun 2018 #17

    I reinstalled windows from scratch
    Ran the windows upgrade assistant to update to 1803
    Now testing if the issue comes back.
    It wasn’t drivers or configuration....
      My ComputerSystem Spec

  8. Steven Campoli's Avatar
    Posts : 110
    Windows 10 Professional 64 Bit
    Thread Starter
       30 Jun 2018 #18

    I can confirm that so far the issue has not come back
      My ComputerSystem Spec

  9. Caledon Ken's Avatar
    Posts : 10,553
    Windows 10 Pro x64 Build 1803
       30 Jun 2018 #19

    Thanks for posting solution.

    Clean install does wonders for all kinds of issues but a lot of work.

    Too bad you can't tell what it reset.
      My ComputerSystem Spec

  10. Steven Campoli's Avatar
    Posts : 110
    Windows 10 Professional 64 Bit
    Thread Starter
       30 Jun 2018 #20

    Ok. I spoke to soon
    Issue came back
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
When I received the upgrade to 1803, everything seemed fine for a couple of days but then I needed to scan a document and found that I could not communicate with my Epson printer/scanner. To cut a very long story short, I eventually found that...
Configuration: Windows 10 Home x64 v.1803 (Cum. Update 2018, May) Digital license obtained via Windows 7 Home Premium x74 OEM upgrade to Windows 10. Status: All (cumulatieve) Windows 10 updates succeeded, including v.1803 (May,2018) major...
Laptop WiFi looses connection in Network and Sharing
Hello: I use my Smartphone as a Hotspot, I have me Dell laptop set-up to connect to the Smartphone "Hotspot" and for several months I had no problems using the internet with this set-up. But in the last month, the few times I have worked with...
Dear all, I generally have good WiFI connection, but in two rooms so I am running a TP-Link system for Wifi through my powernet, which provides me with WiFI in our working space. No problems here. I have been noticing that on my laptop, when I sit...
I've had experience this problem for a while now on my newly built windows 10 rig. Every few hours, my Wifi simply stops working; the connection is lost. Sometimes it reconnects after a minute or so. Most of the time, I would need to manually...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:26.
Find Us