Windows 10: Router Internet VERY SLOW!!!

Page 3 of 6 FirstFirst 12345 ... LastLast
  1.    22 Jun 2018 #21

    OK, but I don't know how to get into the modem settings.
      My ComputerSystem Spec


  2. Posts : 73
    Win10 Pro x64 / WinServer 2016 Essentials
       22 Jun 2018 #22

    Nisko said: View Post
    OK, but I don't know how to get into the modem settings.
    Try http://192.168.100.1 if it does not work ask your equipment provider
      My ComputerSystem Spec

  3.    22 Jun 2018 #23

    That address worked for the modem. Here is the front page. Where do you want me to start with screenshots?
    Click image for larger version. 

Name:	Arris Modem Front Page of Settings 06.22.2018.jpg 
Views:	1 
Size:	210.5 KB 
ID:	193167
      My ComputerSystem Spec


  4. Posts : 73
    Win10 Pro x64 / WinServer 2016 Essentials
       22 Jun 2018 #24

    Nisko said: View Post
    That address worked for the modem. Here is the front page. Where do you want me to start with screenshots?
    Click image for larger version. 

Name:	Arris Modem Front Page of Settings 06.22.2018.jpg 
Views:	1 
Size:	210.5 KB 
ID:	193167
    Status if there is more than already shown, Configuration, Event Log, Product?

    Also how about that hard wired speed test?
      My ComputerSystem Spec

  5. dmholt57's Avatar
    Posts : 2,926
    17763.104 Pro 17763.104 Home
       22 Jun 2018 #25

    Try this speedtest… Internet Speed Test | Fast.com

    Some things that wifi routers don't like:

    Walls with metal studs
    Wireless Phone bases that receive 2.4G
    Microwaves
    Placement inside shelving
    Placement next to SmartTv or Speakers
      My ComputerSystem Spec


  6. Posts : 73
    Win10 Pro x64 / WinServer 2016 Essentials
       22 Jun 2018 #26

    dmholt57 said: View Post
    Try this speedtest… Internet Speed Test | Fast.com
    OP already did a speedtest, to get some consistency in testing he needs to utilise same speedtest peformed over WIFI for the requested Wired speedtest so that we compare apples with apples right?
      My ComputerSystem Spec

  7. dmholt57's Avatar
    Posts : 2,926
    17763.104 Pro 17763.104 Home
       22 Jun 2018 #27

    Speedtest by Ookla doesn't give me consistent readings... I don't think the problem lies with the Modem. An ipconfig /all might shed some light on the router connection...
      My ComputerSystem Spec


  8. Posts : 73
    Win10 Pro x64 / WinServer 2016 Essentials
       22 Jun 2018 #28

    dmholt57 said: View Post
    Speedtest by Ookla doesn't give me consistent readings... I don't think the problem lies with the Modem.
    By checking wired against wireless speed test one gest some idea hopefully where the problem may be.
      My ComputerSystem Spec

  9. dmholt57's Avatar
    Posts : 2,926
    17763.104 Pro 17763.104 Home
       22 Jun 2018 #29

    Only the speed from the modem to a server is tested, the speed from the router to a device is generally set in the router and should be same in devices adapter...generally, the router is plug and play, adapters have settings for 20/40 for 5G to be maximized. An AC router shows 3 'up to' speeds for each band.
      My ComputerSystem Spec


  10. Posts : 73
    Win10 Pro x64 / WinServer 2016 Essentials
       22 Jun 2018 #30

    dmholt57 said: View Post
    Only the speed from the modem to a server is tested, the speed from the router to a device is generally set in the router and should be same in devices adapter...
    Speed test performed in a browser on a device will show maximum possible speed between exactly that device and the test-server over all interfaces involved. Hence my request to repeat said speed test plugging the testing device hardwired into the router to see if the bottleneck is the wireless portion of the path. Got it? DO not understand a fraction of what you are on about.
      My ComputerSystem Spec


 
Page 3 of 6 FirstFirst 12345 ... LastLast

Related Threads
Hi, I dual boot win 10 and linux. Is there a way with Win 10 I can disable the internet but still acess my router? Thanks.
I have a question about my router, it's a Linksys 1900AC. It broadcasts 2.4 and 5. My laptop does not have a receiver to pick up the 5. My average download speed connected to 2.4 is around 10Mbp/s. I'm paying for 150Mbp/s. If I connect my wife's...
I have a desktop connected by wire to my Bell modem. I also have a laptop connected via wifi. I had a problem with updates not installing on the laptop so I did a restore to a previous save (about two weeks ago. When it completed, I can recognize my...
Hello! I bought a new Netgear router since the old one was giving me some issues. I connected it up, did everything with my ssid and password & such, and tried to use it. I discovered that the wifi is working great but my desktop is connected...
I know that propably it's not a Windows 10 related topic but I didn't know where else to ask that. I searched a bit on the Internet for a solution and I couldn't find any. So whenever my brother opens his laptop and connects to the Wifi every...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:56.
Find Us