Windows 10: Strange "cannot connect" issue

  1.    18 Jun 2018 #1

    Strange "cannot connect" issue


    I have three PC's all the same version of Windows 10 ( the latest ). After a recent update the network needed repairing, and that I did with the help from people on this forum. However, one issue remains. I have PC's A, B, C. When PC B very first attempts to view folder information from PC A, it comes back with "unable to connect" then the second time I try it works fine, with no explanation as to why it failed the first time. All other routes work fine first time ie, B to C, C to A, only B to A fails and only first time.
    Any ideas?
      My ComputerSystem Spec

  2.    18 Jun 2018 #2

    I was getting that issue for a little while on my network. I never could figure it out, but it went away after a while and never showed again. I know that is not the answer you might be looking for but it might end up the same for you.
      My ComputerSystem Spec

  3.    18 Jun 2018 #3

    Oh OK, I will leave it alone for a bit and see what happens. Thanks!
      My ComputerSystem Spec


 

Related Threads
After i installed windows 10 on my Asus N53SV, the keyboard doesnt work properly. I look on the internet for help, but it looks like im the only one. I tried uninstall and reinstall almost everything i know. From keyboard driver, touchpad, etc....
Hi All, I appreciate the title is a little vague and apologise for that, my issue is not easy to describe in a title. In a nutshell, I am using Windows 10, and using my Live ID to log on to the pc. All is good, and all works fine - however...
So this day just couldn't be better, I don't even know what's going on anymore, and apparently neither does my Google search world. The best way to describe what's somehow going on is this "Gggggggggggggg," key spam effect that happens when I simply...
After last night i have re-turn on my computer about five minutes ago............ i see on "My Computer" i have a new "strange" system drive named F: (C and D it's my HD... E it's dvd burner) whit label "SYSTEM" and i have tryed to access and result...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:47.
Find Us