This site canít be reached - localhost refused to connect.

Page 2 of 2 FirstFirst 12
  1. Kol12's Avatar
    Posts : 1,970
    Windows 10 64 bit, 1809
    Thread Starter
       #11

    Thanks @jimbo. I will work through your suggestions when I get a chance. I should note that when I installed PPBE around a week ago it was connecting to the UPS management pages and then it suddenly stopped with the connection errors. I can't recall fiddling with anything network related so this is kind of odd.

    On a side note what does the 3052/agent/ part of localhost mean and how does that open the UPS management software in the browser?
      My ComputerSystem Spec


  2. Posts : 1
    Win10
       #12

    Unable to connect to Cyberpower http://localhost:3052/agent/


    Hi. Did you manage to resolve this problem? I too have the same issue of not being able to connect to UPS via http://localhost:3052/agent/battery_backup_status or PowerPanel Business Edition Agent (which essentially opens a link in browser to http://localhost:3052/agent/. I can however connect to the UPS with the PowerPanel Personal client. I have tried all the suggestions in this thread (disabling firewall, etc) and still no go. It was working fine up to now, and I do not recall making any changes regarding this.
      My ComputerSystem Spec

  3. Kol12's Avatar
    Posts : 1,970
    Windows 10 64 bit, 1809
    Thread Starter
       #13

    ajnanyc said: View Post
    Hi. Did you manage to resolve this problem? I too have the same issue of not being able to connect to UPS via http://localhost:3052/agent/battery_backup_status or PowerPanel Business Edition Agent (which essentially opens a link in browser to http://localhost:3052/agent/. I can however connect to the UPS with the PowerPanel Personal client. I have tried all the suggestions in this thread (disabling firewall, etc) and still no go. It was working fine up to now, and I do not recall making any changes regarding this.
    Hi,

    Sadly what fixed it for me was a complete reinstall of Windows so I cannot tell you categorically what the culprit was. If your keen a reinstall might be the only way...
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Why 'Refused To Connect' ? in Network and Sharing
I have a win10 machine. It has two adapters - one onboard ethernet and one plugin usb wifi. Both adapters are enabled and both seem to be working fine. The wifi is allowing internet access and here I am writing this via it. The ethernet...
Hello, Please excuse if this has been covered, But I can't find anything which matches my problem. I have had to change a email address from a old one to my current one and they sent a email for me to verify it. my problem is that it is a...
I am trying for the first time to open this server and having no luck. I have checked my task manager and it is running and have also logged into mysql2. I am trying to take a course Ruby on Rails and this is my first assignment! Any advice or...
Elsewhere in these forums it has been explained that for a localhost site to run in Edge, the Developer's Settings Use Microsoft Compatibility Lists and Allow Localhost Loopback should both be checked to be active. I have done that and I can use...
:sick: Hi, since yesterday my Hyper-V stoped work. I have no clue of whats going on. I tried to uninstall and install it again, but didn't work. Does someone knows how to purge hyper-v configuration when remove/uninstall it? Because it seems...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:08.
Find Us