Windows 10: Error accessing Change Adaptor Options Windows 10 Pro 1803

Page 2 of 2 FirstFirst 12
  1. Bree's Avatar
    Posts : 8,817
    10 Home x64 (1809) (10 Pro on 2nd pc)
       15 Jun 2018 #11

    gedstar said: View Post
    Anyone have any idea why I'm getting this error and if so how do I resolve it, just updated to Windows 10 1803 from 1709, no issues before the update...
    That link should take you to Control Panel\Network and Internet\Network Connections - it does on both my 1803 Home and Pro systems (both upgraded from 1709).

    C:\Windows\system32\control.exe is the Control Panel. Can you open the Control Panel any other way, or does that too report an error? Try opening it from the Start menu's All apps list. The Control panel is in Windows System.

    Click image for larger version. 

Name:	All apps - Control panel.png 
Views:	20 
Size:	64.3 KB 
ID:	192392
      My ComputersSystem Spec

  2.    15 Jun 2018 #12

    Everything looks fine there, I've checked the permissions for Control.exe and they look fine, I have already re-installed the driver for the TP Link Archer T6E AC1300 Wireless adaptor, don't use Ethernet
    I'm not having any issues with anything on the PC other than trying to select that option, it's not a major issue as I get gain access to the settings other ways just wondering what's causing it.
      My ComputerSystem Spec

  3.    15 Jun 2018 #13

    Bree said: View Post
    That link should take you to Control Panel\Network and Internet\Network Connections - it does on both my 1803 Home and Pro systems (both upgraded from 1709).

    C:\Windows\system32\control.exe is the Control Panel. Can you open the Control Panel any other way, or does that too report an error? Try opening it from the Start menu's All apps list. The Control panel is in Windows System.

    Click image for larger version. 

Name:	All apps - Control panel.png 
Views:	20 
Size:	64.3 KB 
ID:	192392
    That's the strange thing I can access the Control Panel no problem from anywhere else even from Control.exe in the system32 folder
      My ComputerSystem Spec

  4. Bree's Avatar
    Posts : 8,817
    10 Home x64 (1809) (10 Pro on 2nd pc)
       15 Jun 2018 #14

    Then the problem is restricted to how Settings is using its particular link to open the Control Panel. Similar problems were reported elsewhere in Settings for the initial release build 17134.1, corrected later by a CU. What build do you have? the latest is 17134.112.
      My ComputersSystem Spec

  5.    15 Jun 2018 #15

    Yeah it's the latest build
    Click image for larger version. 

Name:	image.png 
Views:	17 
Size:	13.3 KB 
ID:	192398
      My ComputerSystem Spec

  6. Bree's Avatar
    Posts : 8,817
    10 Home x64 (1809) (10 Pro on 2nd pc)
       15 Jun 2018 #16

    Then the usual advice to try sfc /scannow then dism's restorehealth would seem in order.
      My ComputersSystem Spec

  7.    15 Jun 2018 #17

    Just an update, logging off and back in again seems to have fixed it, who'd have thought
    Thanks to all for the help and your time guys
      My ComputerSystem Spec

  8. Bree's Avatar
    Posts : 8,817
    10 Home x64 (1809) (10 Pro on 2nd pc)
       15 Jun 2018 #18

    gedstar said: View Post
    Just an update, logging off and back in again seems to have fixed it, who'd have thought
    Thanks to all for the help and your time guys

    A restart is a well known fix of long-standing, always worth trying first. Known since the early days of IBM PC-ATs as 'recycling the BRS' (the Big Red Switch).
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hi, today I've got a problem with my netbook. After changing ssd and upgrading to build 1803 I've got some bluescreens.
How to Change Windows Error Problem Reporting Settings in Windows 10 Windows Error Reporting (WER) is a flexible event-based feedback infrastructure designed to gather information about the hardware and software problems that Windows can...
hi guys I hope you can help. my pc has been running fine since I built it around 6 months ago and I always run on the full power mode in windows thought I would change it today to balanced as the pc often sits idle a lot but when I try to...
I have two Surface Pro 4 devices and on one I suddenly I cannot connect to my VPN server, but the other is working ok. I tried uninstalling network adapter, uninstalling all WAN miniports, deleting VPN connection and creating it again, but I am...
The title "Win 10 (10240) Upgrade Keeps Apps From Accessing Their Settings" is my impression of what is happening. The reasons are: Skype won't login and it tells me it can't access the profile folder. If I try to browse to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:54.
Find Us