Windows 10: Fiber speed internet, same time to load webpage!

  1.    14 Jun 2018 #1

    Fiber speed internet, same time to load webpage!


    Strange to me that after upgrading to a blistering fast fiber line with ATT , with tested download speeds around 150mbps, the actual time a page loads is STILL as slow as it was before I upgraded (and am paying more for) faster internet....I've double checked settings in my gateway ATT router and also tried loading pages in both Edge browswer and Chrome and Firebox....all same results...Even big sites, with supposedly fast, multiple servers like cnn.com or yahoo. com, there is the same annoying 3-7 second delay before the page actually loads that I got when I only had 3 meg download service. Running latest version of Windows 10 pro 64 bit....It is very disappointing that the speed isn't any faster to load...ATT could only confirm what my test shows , that 150 meg download speed is what I'm getting, and said anything past that must be my setup....Only thing I can think of, though I don't how to confirm it, is I built my pc part by part about 6 years ago and the motherboard was several years old before windows 10 came out, but was a highly regarded at the time, ASUS board...Any ideas?
      My ComputerSystem Spec

  2.    14 Jun 2018 #2

    The main constraint isn't how fast your connection is. Perceived speed depends on many factors- how busy the server is from where you requested the data, DNS access time (usually insignificant), network traffic across the world ..

    The biggest difference you're likely to notice is download time for larger downloads. However, again that depends on the server.

    That said, you can try clearing the DNS server cache as well as running ipconfg /flushdns.

    Use e.g. (free) DNSjumper to check DNS response and choose the fastest.

    More technical:
    Download | PingPlotter
    Traceroute NG Software - Download Free Traceroute Tool | SolarWinds

    Make sure you haven't any unusual firewall or security settings.
      My ComputerSystem Spec

  3.    14 Jun 2018 #3

    dalchina said: View Post
    The main constraint isn't how fast your connection is. Perceived speed depends on many factors- how busy the server is from where you requested the data, DNS access time (usually insignificant), network traffic across the world ..

    The biggest difference you're likely to notice is download time for larger downloads. However, again that depends on the server.

    That said, you can try clearing the DNS server cache as well as running ipconfg /flushdns.

    Use e.g. (free) DNSjumper to check DNS response and choose the fastest.

    More technical:
    Download | PingPlotter
    Traceroute NG Software - Download Free Traceroute Tool | SolarWinds

    Make sure you haven't any unusual firewall or security settings.

    Thanks...I used SolarWinds Orion at last job btw, great software, really can drill down deep with it
      My ComputerSystem Spec


 

Related Threads
My desktop has a external network card that connects at 520 mb, using comcast internet with a dl of 150 and ul of 30 I tried chrome and internet explorer and they both are quite laggy, my laptop works just fine The desktop is actually closer to...
Hello! I'm new to the forums and not very PC or tech savvy! Just bought a new Dell Inspiron and noticed a clicking sound every few seconds. It sounds very much like the sound Explorer uses when a new folder or webpage opens. However, I hear it...
Not able to load webpage.PLEASE HELP in Network and Sharing
Hi guys, I am having a problem with my browser or wireless adapter. Here is the problem Whenever I try to load any website or webpage in my PC via my wireless adapter to connect to my home wifi ,the webpage just loads half or 1/4 and my browser...
Read more: MIT's answer to cutting webpage load-times? It's the Polaris compression-trumping browser framework | ZDNet
New to W10 (from W7) :D I have been searching/reading here but can't see the answer. The problem, a certain webpage and my home page http://www.whiskey7.org won't load in FF. I get 'Server not found' It works in Edge and I am rather new to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:25.
Find Us